Jump to content
  • 0
saracen_uk

Keep loosing xp on jaymod 2 and 4

Question

keep loosing my xp on jaymod 2 and 4 i play on a daily basis, and its kinda getting annoying having to start again each time....any help would be greatly appriciated....thanks

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0

After you have generated a ETkey you have to put it into: C:\Program Files (x86)\Wolfenstein - Enemy Territory\etmain it could be for you a other path. aslong as you come into etmain.

When you have done that you should start Wolfenstein: Enemy Terretory and join a game then open your console (~) and typ the next comamnds.

/cl_guid as i'm right you wil see 2 times "Unknown"

Then do:

  1. /pb_cl_enable
  2. /pb_system 1
  3. /pb_writecfg
  4. /reconnect

Then when you have done that you should do /cl_guid again and if you did everything good you should have a kind of a code with numbers and letters after that you will see "unkown" but that isn't a problem.

 

Hope that this will help.

 

There is no program needed just put the etkey to the etmain folder as i said in the previous post

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

you don't have to copy the etkey just put it into the etmain folder right mouse click copy then go to the etmain folder right mouse click again ( NOT on anymap / .txt ) and then paste you will now see ETkey in your etmain folder

Share this post


Link to post
Share on other sites
  • 0

ive done that put pb_cl_enable and its kicked me from game says for 3 mins its been more than 3 mins and still wont let me in?

Share this post


Link to post
Share on other sites
  • 0

If you are not able to solf the problem i could help you through a program called Teamviewer. i can remote your pc (aslong you don't use your mouse) but only if you trust me.

Share this post


Link to post
Share on other sites
  • 0

This is resolved so can be closed.

 

What was the issue? I believe something wrong with his set up?

Share this post


Link to post
Share on other sites
  • 0

Hm i don;t know what it was but helped him with: teamviewer and just said what he has to do and it worked

the only thing that we had to do was the commands.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×