Jump to content
  • 0

Question

Well ive started playing on a new computer recently and i went to try to find my guid but when i do the cmd "/pb_myguid" it says i have "NO_GUID" this has never happened to me before so i have NO idea what to do!

 

 

 

 

 

 

Thanks, Granny

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0

So what you want to do is get a new etkey and that will contain a new guid also and just put the new etkey in your etmain folder and reopen et. should work

Share this post


Link to post
Share on other sites
  • 0

Ok, I need help on this too. I already did it, about the etkey. I dont even know if its the same problem. Anyways, everytime i went to play, my medic xp was gone. I see other players with normal xp so what do i need to do?

Share this post


Link to post
Share on other sites
  • 0

Ok, didnt work. I got a new etkey and even made the "didnt work?" thingy. My medic xp is not saving. What i need to do to fix it? Thanks for any help in advance.

Share this post


Link to post
Share on other sites
  • 0

Ok, didnt work. I got a new etkey and even made the "didnt work?" thingy. My medic xp is not saving. What i need to do to fix it? Thanks for any help in advance.

 

Do u have guid? Ask someone on server to do !finger tat and see if it shows GUID or not.

Share this post


Link to post
Share on other sites
  • 0

Never liked this finger thing,,, Ok, i will ask kevin when I see him online.

Share this post


Link to post
Share on other sites
  • 0

Ok, it says unknow. Why unknow? Link for a guide anyone? Btw, morning, mc lol

Share this post


Link to post
Share on other sites
  • 0

Ok, it says unknow. Why unknow? Link for a guide anyone? Btw, morning, mc lol

If it says unknown that means you have no guid.

 

try getting a guid and do /pb_cl_enable in console. also check the master server list and see if PB is enabled

 

enablepb.png

 

after that, load jaymod and check the master sevrer list again to see if its enabled

 

modscx.png

 

jaymod.png

 

good morning tat btw :)

Share this post


Link to post
Share on other sites
  • 0

Not sure if it works. im going to send it to you -.-

Share this post


Link to post
Share on other sites
  • 0

type these commands in console:

 

/pb_cl_enable 1

/pb_system 1

/pb_writecfg 1

Share this post


Link to post
Share on other sites
  • 0

/cl_guid also works if you have one

 

Thats how I figured my Guid. If you need a new EtKey, I just downloaded a new one at Etkey.org and copied the file to save it in ETMAIN under my Wolf file in the memory system. I also the ran wolf under administrator by right clicking the shortcut on my desktop and scrolling down.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×