Jump to content
  • 0
daredevil

How many of you play from 2.6b on our server?

  

394 members have voted

  1. 1. How many of you play from 2.6b on our server?

    • Yes I am smart and I play from 2.6b patch.
    • I need helping in patching.
    • I will play from 2.55. If you vote this post reason why?


Question

I am just curious that how many of you have patched your ET and are playing from 2.6b.

  • Like 2

Share this post


Link to post
Share on other sites

211 answers to this question

Recommended Posts

  • 0

Still Running 2.5 because I used to need it for my old clan servers. The clan is long since dead and gone, but I've been too lazy to get around to updating again haha

Share this post


Link to post
Share on other sites
  • 0

I am smart ;) (or more like "i was smart" if i still was able to join ya servers ^^)

Edited by Destiny+

Share this post


Link to post
Share on other sites
  • 0

i play from 2.6b but sometimes i got pbkicked beacuse of package lost. Anyway nice servers. Etpub specially

Share this post


Link to post
Share on other sites
  • 0

Playing 2.60b, but I use a patch selector if a server requires me to run 2.55.

I used to play on 2.6 but I had to delete wolfet and reinstall. I currently play 2.5 only because I have been too lazy to update

Share this post


Link to post
Share on other sites
  • 0

2.60b since it came out,somewhere in 2006 was it,don´t remeber well.

2.60b is better than older ones,bug fixes,new text styles..etc.

Share this post


Link to post
Share on other sites
  • 0

I have a question to the topic with all those patches.

 

I'm playing 2.55

 

If I'll change to 2.60b is it possible to join the 2.55 Servers with it?

 

Will it change my PunkBuster GUID?

Share this post


Link to post
Share on other sites
  • 0

I have a question to the topic with all those patches.

 

I'm playing 2.55

 

If I'll change to 2.60b is it possible to join the 2.55 Servers with it?

 

Not ALL but few including our's - Yes.

 

Will it change my PunkBuster GUID?

 

If you will patch same installation, no. If you will create, another installation for 2.6b then yes. You can also have 2 separate installations. One with 2.55 and one with 2.6b.

 

I have 2 installations. One for 2.55 and one for 2.6b. See attached image.

 

ET 255 and 2.6b.png

Share this post


Link to post
Share on other sites
  • 0

Patched few days ago :)

Share this post


Link to post
Share on other sites
  • 0

I have a question to the topic with all those patches.

 

I'm playing 2.55

 

If I'll change to 2.60b is it possible to join the 2.55 Servers with it?

 

I have helped him today

So he has no problems anymore

I have helped him today.

So he has no problems anymore

Will it change my PunkBuster GUID?

Share this post


Link to post
Share on other sites
  • 0

Sorry for the strange post.

I post it on my iPod

And that's not easy

Share this post


Link to post
Share on other sites
  • 0

I´ve patched, but i´ve still lags and pb kicks! :(

 

Do you know why?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×