Jump to content
daredevil

How many of you play from 2.6b on our server?

  

399 members have voted

  1. 1. How many of you play from 2.6b on our server?

    • Yes I am smart and I play from 2.6b patch.
    • I need helping in patching.
    • I will play from 2.55. If you vote this post reason why?


Recommended Posts

I use .55 on the jaymod and etpub servers but .6b on the hardcore and F|A box cause i wasn't aware when i first stared playing that your servers could run both. So i just switch out between both :D

 

Guess I can just use .6b on everything, but i have to get my admin back on the servers :(

Share this post


Link to post
Share on other sites

Guess I can just use .6b on everything, but i have to get my admin back on the servers :(

 

Use same Etkey on all server. if your GUID will not match the one on forums profile any co leader / leader will move you level 6 as soon as they find it.

 

In next update staff members will be also having setlevel. :)

Share this post


Link to post
Share on other sites

Use same Etkey on all server. if your GUID will not match the one on forums profile any co leader / leader will move you level 6 as soon as they find it.

 

In next update staff members will be also having setlevel. :)

 

 

I took my etkey from .55 and put it on the .6b so still have my levels and stuff on jaymod and etpub and still have the same guid thats in my profile. Just lost my admin on the hardcore server which i will get back later

Share this post


Link to post
Share on other sites

I play on 2.55 because it's been working fine for me. I tried 2.6b for a little while, but it felt jaggy and not as smooth for some reason. Don't know if it was my imagination but it felt different.

Edited by DuskMatch

Share this post


Link to post
Share on other sites

I've used to play on 2.55 but I changed to 2.60b. ;)

Share this post


Link to post
Share on other sites

I use the 2.6b version, i only play in =F|A= servers.

Share this post


Link to post
Share on other sites

.6b since Dare say: "Mexickano i know you're a great dude and fragger but you need update your W:ET to 2.6b"

Share this post


Link to post
Share on other sites

I use 2.6b on all your servers. I also have et starter pro though for servers that only use .55. For all the people worried about losing admin lvls etc if they update to 2.6b if you get et starter pro you'll still have all your config settings, same guid, et key, etc. lol http://returntocastlewolfenstein.filefront.com/file/ET_Starter_Pro;44245 find it there. :)

Share this post


Link to post
Share on other sites

i do.

 

but a few of you know i took about year off from playing games all together.

 

how can you connect from 2.60b to .55 servers?

 

i don't get it. don't understand how that works. still lol

Share this post


Link to post
Share on other sites

i do.

 

but a few of you know i took about year off from playing games all together.

 

how can you connect from 2.60b to .55 servers?

 

i don't get it. don't understand how that works. still lol

RedSector released a patch, 2.55+, some time ago which makes it possible to connect from both versions.

Share this post


Link to post
Share on other sites
Guest =limes=

Im from germany and curious as it is: My 2.55 installation works definetly better then 2.60 or 2.60b. Dont ask me why, but I stay now with my 2.55 installation. I reinstalled my et 2 days ago and now i have even on your two 50+ jaymod servers a good gameplay.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.