Jump to content
  • 0
daredevil

How many of you play from 2.6b on our server?

  

394 members have voted

  1. 1. How many of you play from 2.6b on our server?

    • Yes I am smart and I play from 2.6b patch.
    • I need helping in patching.
    • I will play from 2.55. If you vote this post reason why?


Question

I am just curious that how many of you have patched your ET and are playing from 2.6b.

  • Like 2

Share this post


Link to post
Share on other sites

211 answers to this question

Recommended Posts

  • 0

I just started to use 2.6b; works fine.

Share this post


Link to post
Share on other sites
  • 0

I have play both but mostley 2.6b ill think they both works good now a days. im never getting kicked out from the game

Share this post


Link to post
Share on other sites
  • 0

i play for over a year with 2.60 b

Share this post


Link to post
Share on other sites
  • 0

Im almost totally sure i play 2.6b only cause everytime I install et, i need to download 3 files and install them. 2.55 is just the first. Then it comes 2,6 patch and theeeeen, 2.6b patch.

I stoped with 2.55 cause of noquarter bugs. dunno if they still...

Edited by Tat

Share this post


Link to post
Share on other sites
  • 0

use 2.6 when it came out, never like it, switch back to 2.55. haven't use 2.6 since than, dont know if there been updates on it, so when I have time might have to download it and test it out again.

Share this post


Link to post
Share on other sites
  • 0

I played long time with 2.6b and sometimes i still play with it, if not you can not play etpro xD

Share this post


Link to post
Share on other sites
  • 0

I need some help with patching: because i don't want to change my guid and lose my xp :) so i use 2.55

Share this post


Link to post
Share on other sites
  • 0

i've always played in 2.6b :yahoo:yahoo

Edited by mukiko85

Share this post


Link to post
Share on other sites
  • 0

If I can, I play every day

Share this post


Link to post
Share on other sites
  • 0

I need some help with patching: because i don't want to change my guid and lose my xp :) so i use 2.55

You dont need to do anythhing special to kerp them , youcan patch normally.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×