Jump to content
daredevil

How many of you play from 2.6b on our server?

  

399 members have voted

  1. 1. How many of you play from 2.6b on our server?

    • Yes I am smart and I play from 2.6b patch.
    • I need helping in patching.
    • I will play from 2.55. If you vote this post reason why?


Recommended Posts

I´ve patched, but i´ve still lags and pb kicks! :(

 

Do you know why?

Share this post


Link to post
Share on other sites

I´ve patched, but i´ve still lags and pb kicks! :(

 

Do you know why?

 

Use the help section for that one. Also tell us what kind of pb kicks. By saying pb kicks doesn't help us. :)

Share this post


Link to post
Share on other sites

Seriously is there any point in me patching to 2.6b? I have no problems with 2.55 other than "Connection Error" being on my screen permanently even when im on a stable 20 lago..

Share this post


Link to post
Share on other sites

2.6b is for me lag free, i got on 2.5 much lag... and i prefer ETPro thats why. ^^

Share this post


Link to post
Share on other sites

I had 2.6b once, I remember being able to see loads more servers than with 2.55, then I played some 2.6b servers, and then I kept getting software problems which forced me back to 2.55

Share this post


Link to post
Share on other sites

i do have instal it but i only play on a few servers that i have on x-fire

Share this post


Link to post
Share on other sites

As i can see i am using 2.6. It seems another patch came after (2.6b) that i never installed.

Share this post


Link to post
Share on other sites

As i can see i am using 2.6. It seems another patch came after (2.6b) that i never installed.

 

It's just exe replacement. I would suggest to replace .exe with 2.6b exe and you are done. :)

Share this post


Link to post
Share on other sites

I play from 2.6b. (as far as I know), haven't got any crashes or anything. (Frequently, I've gotten 1-3 total in a few months.)

Share this post


Link to post
Share on other sites

I never had problems with 2.5, but patched anyway cause i wanted to scrim ETPro :lol:

Share this post


Link to post
Share on other sites

Me patching to 2.60b NO problem in game.... :blink:

Share this post


Link to post
Share on other sites

I have 2.60b since it was released in the dark ages.

 

recently I used the ultimate installer..

 

http://etui.kashu.fr/

 

It works really well but if you use it select standard binds or its a mess.

 

:hi

 

Barn!e

Share this post


Link to post
Share on other sites

Of course using 2.60b patch, can play every mods of the game, including etpro, can scrim, less lag.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×