Jump to content
  • 0
daredevil

This is for all W:ET Players. - Patch your ET.

Question

I strongly suggest to patch your Enemy Territory game to 2.6b version.

 

The major reasons are:

 

1. You will never crash or crash less for message overflow or server flow reason which happens often with 2.55 client. Your client will crash less due to ctrl + alt bug.

 

2. If server is full you will be auto redirected to another server.

 

3. Minor optimizations in client engine for lower cpu usage. - IMP for LOW END CPU users.

 

4. "Unable to load an official pak file" now reports the pak filenames in the console.

Win32 and Linux sound cvars are now unified:

s_khz, s_bits, s_numchannels

s_khz is now a CVAR_LATCH.

Players can override unsafe cvars (e.g., from a crash) with com_ignorecrash 1

 

5. Anisotropic texture filtering is now supported in renderer.

Enable with r_ext_texture_filter_anisotropic 1 and use r_textureAnisotropy to set the filtering level.

cg_draw2D is no longer cheat protected.

 

6. Wounded freelook is now enabled (a la RTCW). It is also completely moved clientside so there is no lag.

 

7. win32 specific:

Client can clear the dedicated console with /clearviewlog

s_khz 44 now works.

 

8. Security fixes.

 

Their are still TONS of more fixes but the ones listed above are most important ones.

 

 

Now question would be how to patch?

1. Download this file:

http://fearless-assa...T_2.6_Patch.zip

 

Unzip the file and install it. Now you are on 2.6 patch.

 

2. Now download this file:

http://fearless-assa..._2.6b_Patch.zip

 

unzip it. You will see 2 files name ET.exe and ETDED.exe just copy pate those file in your wolfenstein installation folder.

 

Your operating system will ask you. Do you want to overwrite the file? Say YES.

 

Thats it, and you are on 2.6b. smile.gif Their is a difference between 2.6 and 2.6b. Don't get confused.

 

If you want to PLAY ET you need to use ET.exe and if you want to start your own server you need to use ETDED.exe

Share this post


Link to post
Share on other sites

81 answers to this question

Recommended Posts

  • 0

another question, does the update mean that playing on noquarter 2.55 is no longer possible?

 

You will still be able to play on nq 2.55

 

I'm playing with 2.6b on NQ2.55 no problem at all.

Share this post


Link to post
Share on other sites
  • 0

All our servers except ETPRO scrim server are playable from 2.55, 2.56, 2.6 and 2.6b patch.

 

I strongly suggest to patch your ET to 2.6b.

 

The major reasons are:

 

1. You will never crash for message overflow or server flow. Your client will crash less due to ctrl + alt bug.

 

2. If server is full you will be auto redirected to another server.

 

3. Minor optimizations in client engine for lower cpu usage. - IMP for LOW END CPU users.

 

4. "Unable to load an official pak file" now reports the pak filenames in the console.

Win32 and Linux sound cvars are now unified:

s_khz, s_bits, s_numchannels

s_khz is now a CVAR_LATCH.

Players can override unsafe cvars (e.g., from a crash) with com_ignorecrash 1

 

5. Anisotropic texture filtering is now supported in renderer.

Enable with r_ext_texture_filter_anisotropic 1 and use r_textureAnisotropy to set the filtering level.

cg_draw2D is no longer cheat protected.

 

6. Wounded freelook is now enabled (a la RTCW). It is also completely moved clientside so there is no lag.

 

7. win32 specific:

Client can clear the dedicated console with /clearviewlog

s_khz 44 now works.

 

Their are still TONS of more fixes but the ones listed above are most important ones.

 

 

Now question would be how to patch?

1. Download this file:

http://fearless-assa...T_2.6_Patch.zip

 

Unzip the file and install it. Now you are on 2.6 patch.

 

2. Now download this file:

http://fearless-assa..._2.6b_Patch.zip

 

unzip it. You will see 2 files name ET.exe and ETDED.exe just copy pate those file in your wolfenstein installation folder.

 

Your operating system will ask you. Do you want to overwrite the file? Say YES.

 

Thats it, and you are on 2.6b. smile.gif Their is a difference between 2.6 and 2.6b. Don't get confused.

 

If you want to PLAY ET you need to use ET.exe and if you want to start your own server you need to use ETDED.exe

 

With 2.6b you will be also able to play on ETpro scrim servers.

 

 

NOTE 1: We are working on new 2nd version of ET installation of appx 260Mb which will auto install 2.55 and 2.6b for you in both separate directory/folder. It will also update PB for you.

 

Good job,

 

Very useful

 

Thanks,

Have fun !!

Share this post


Link to post
Share on other sites
  • 0

Ah, nice to know what the diffrence is between 2.55 and 2.6b :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×