Jump to content
  • 0
MaKy

Need Help-Strange problem

Question

Hey all. For the last week I have been unable to enter j3 with my screen remaining in the "Awaiting Gamestate"..For some reason I can enter randomnly but it will only be for a map and it will just stay on the scores and stats screen without moving to next map. I have tried numerous things and have encountered a secondry problem. I now cannot install the 2.6b patch it will only be either 2.55 or 2.6 I previousely had no problem installing the patches through forum instructions yet it does not want to go to 2.6b. I also downloaded and reinstalled a fresh copy of game, did our master server fix and again would only let me get up to V2.6. I have no problem entering j1,2,4 Silent, Hardcore and NQ. It's just J3. I hope I have explained this clearly as I am now at a loss as to what I can try next. I would like to add. WeetbiX sits by me on another pc we both run off the same modem and she has exactly the same problem? Hoping for any suggestions. I'll try to remain on xf as much as possible if anyone would like to hit me up there. Thanks all.

 

MaKy

Share this post


Link to post
Share on other sites

29 answers to this question

Recommended Posts

  • 0

Yes Schlump you are right we have seperate pc's using same modem/router and we both have same prob, weet can't get in either. I also just spent a few hours reformatting pc, all the updates and installed game put my etkey in etmain installed our F|A menu hit beginners and still same prob. All I have is a clean pc

 

I think you have to ping -t 178.63.72.170

 

check if you got request time out or you got server ping time.

 

check my ss , I got same your problem now

 

check the rote active notification light when you connect Jya3 ,its work or not

 

Like you connect forum ,its work then the site is opened.

 

It doesn't count up like that, It's just the words Awaiting Gamestate

Share this post


Link to post
Share on other sites
  • 0

Yes Schlump you are right we have seperate pc's using same modem/router and we both have same prob, weet can't get in either. I also just spent a few hours reformatting pc, all the updates and installed game put my etkey in etmain installed our F|A menu hit beginners and still same prob. All I have is a clean pc

 

 

 

It doesn't count up like that, It's just the words Awaiting Gamestate

 

Sorry , I explain again

 

go to Start - run - write ping -t 178.63.72.170

 

you will see it like this in SS ,

 

check if you got replay from ...... time= numbers ms

 

this numbers i can say your highter than 350 ms

 

this mean your far away from jay3 server

 

If you got no replay = reqest time out = Awaiting Gamestate .... so you have to call ISP tec help.

 

I'm waiting you.

Share this post


Link to post
Share on other sites
  • 0

Have you patched your game correctly?

Share this post


Link to post
Share on other sites
  • 0

Have you patched your game correctly?

 

Sometime ago I patched mine and weets with no probs at all, however after a new instalation it seemed it would only let me install 2.6 and when I replaced the two 2.6b files as per usual when I entered game and hit play online it only shoed 2.6 running across the top of the screen. But... As I mentioned to either Waster or Anti when I dbl clicked game icon just before FA menu comes up it says in that loading flash box 2.6b at the top. So I believe that it was 2.6b but just didn't say it. But now I have reformatted the pc and a new instalation I'm back to 2.55 and the game should still work anyway. Though I'm going to try patch it again now and see what happens.

Share this post


Link to post
Share on other sites
  • 0

In your etmain folder, do you have pak0.pk3, pak1.pk3, pak2.pk3... If you don't, its not patched properly.

 

 

Chuck

Share this post


Link to post
Share on other sites
  • 0

There is one thing more as we have checked together his ET folder and everything is fine there ,maps server , server files etc..

 

Also I was online in jay3 and saw Maky connecting , I think he is not blocked by ISP I mean IP blocked

Now Ii think his PC is fine.

 

I know he is used netgrear router , and this kind of rout got blocked list and firewall system

that can doing or coz problems like this awating gamestate.....

 

I think its time to remove all blocked list IPs and tern off router firewall ,

 

Try this steps :-

 

1. Open Internet browser and access

http://192.168.0.1

 

2. Enter admin for username and password for password.

 

3. On the left panel under Security ( Content Filtering , for older devices) , click Firewall Rules.

 

 

Remove anything can block ET or game servers IP.

 

Visit netgear.com for more Info.

 

Cya in Jay3 :)

Edited by Profile

Share this post


Link to post
Share on other sites
  • 0

Thank you Jai for spending so much time with me today, we didn't quite get there but at least we know I'm all patched, files are good and I learnt a alot aswell. I sincerely appreciate your time and effort. It's not over. I intend to get back in j3 so u can kick my ass as usual. Thanks mate.

Share this post


Link to post
Share on other sites
  • 0

An update of my earlier issue being unable to connect to J3 (Stuck on Awaiting Gamestate)

 

I have contacted my isp who asked me to do a ping test with these results.

 

Packets: sent=4, recieved=4 lost=0 Average 362ms

 

They asked for j3 I.P and commenced a test of they're own and said there is no issue from my end and as suspected my router/modem does not block this I.P

 

I was told the issue comes from the I.P 178.63.72.170

 

And was then told to contact Network Administrator or Go Online to Gaming Sites

 

I have titled this J3 Australia ( Tracker post) since I am aware there are numerous players in J3 this very moment from all other parts of the world.

Share this post


Link to post
Share on other sites
  • 0

Further Development, I went to my mothers and installed ET, generated an et key, Installed FA menu and got into J3 no problems...so what the hell does that mean?

Share this post


Link to post
Share on other sites
  • 0

Ok Announcement! I have discovered the problem and fixed it. This is what happened.

 

As you know Weet and I run off the same router/modem. This router/modem came with a software disk. Prior to the problem I decided to reinstall this software ( I do not recall why) This led to different details in the Netgear folders of weet and my computer being different. When I did the recent reformat of my PC a message came up that said " A duplicate name exists on the network" I believe this confused the router/modem. I just decided to see what happens if I reinstall it with identical details on both our computers and well..It worked.

 

On that note I would once again like to thank all the time and effort all you guys put in to help me. I cannot appreciate enough the pleasure it has been with the one on one conversations. I apologise for the stress we all went through. Lets hope that there is a lesson to be learnt for those who share a router/modem on two seperate pc's. I guess we can lock this and file it away in the I'm embarassed volt. If it is possible to lock/delete my post in tracker from here it would also be appreciated.

 

Thank you all again. This experience has been a fine example of the support that F||A and other passionate gamers are prepared to deliver when another is in need of help. Let it be known that if there is ever someone with a question or dilemma that I amhere for you as you have been for me Thanks guys and Thank you F|A.

 

MaKy

Share this post


Link to post
Share on other sites
  • 0

Not working as of 2:30AM Pacific Time. Again, Said he played for 4 maps earlier with no problems however he wasn't able to play when I spoke with him last.

We went through router settings but didn't find anything obviously wrong. He may have figured it out after I had to go to sleep...

Share this post


Link to post
Share on other sites
  • 0

WinMtr Result on J3 and J4 Germany Servers

 

 

J3 Result

 

------------------------------------------------------------------------------------------|

 

| WinMTR statistics |

 

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

 

 

 

| 192.168.0.1 - 0 | 53 | 53 | 0 | 0 | 7 | 0 |

 

| 123-2-27-1.static.dsl.dodo.com.au - 0 | 52 | 52 | 32 | 40 | 72 | 38 |

 

| 123-2-4-1.core.dodo.com.au - 0 | 52 | 52 | 34 | 42 | 71 | 40 |

 

|GigabitEthernet2-7.lon55.Melbourne.telstra.net 0 | 53 | 53 | 33 | 47 | 82 | 33 |

 

|Bundle-Ether6.exi-core1.melbourne.telstra.net 0 | 52 | 52 | 33 | 44 | 79 | 46 |

 

|bundle-ether12.chw-core2.sydney.telstra.net - 0 | 52 | 52 | 56 | 68 | 90 | 67 |

 

|bundle-ether4.ken-core4.sydney.telstra.net - 0 | 52 | 52 | 52 | 68 | 82 | 60 |

 

|Bundle-Ether1.pad-gw2.Sydney.telstra.net - 0 | 52 | 52 | 58 | 71 | 88 | 58 |

 

|TenGigabitEthernet0-x.sydp-core02.Sydney.r 0 | 53 | 53 | 45 | 49 | 88 | 47 |

 

| i-0-0-2-0.tlot-core01.bx.reach.com - 0 | 52 | 52 | 195 | 204 | 236 | 203 |

 

| i-1-1.tlot03.bi.reach.com - 0 | 52 | 52 | 194 | 205 | 285 | 200 |

 

| xe-11-2-0.edge1.losangeles6.level3.net - 0 | 52 | 52 | 194 | 207 | 265 | 204 |

 

| vlan80.csw3.losangeles1.level3.net - 0 | 53 | 53 | 188 | 191 | 216 | 189 |

 

| ae-83-83.ebr3.LosAngeles1.Level3.net - 0 | 52 | 52 | 192 | 204 | 212 | 201 |

 

| ae-4-4.ebr4.washington1.level3.net - 0 | 52 | 52 | 264 | 272 | 283 | 271 |

 

| ae-74-74.csw2.washington1.level3.net - 0 | 52 | 52 | 269 | 273 | 284 | 270 |

 

| ae-72-72.ebr2.Washington1.Level3.net - 0 | 52 | 52 | 261 | 265 | 272 | 269 |

 

| ae-42-42.ebr2.Paris1.Level3.net - 0 | 53 | 53 | 332 | 334 | 351 | 336 |

 

| ae-48-48.ebr1.Frankfurt1.Level3.net - 0 | 53 | 53 | 349 | 354 | 366 | 353 |

 

| ae-61-61.csw1.frankfurt1.level3.net - 0 | 53 | 53 | 352 | 361 | 383 | 354 |

 

| ae-1-60.edge7.frankfurt1.level3.net - 0 | 52 | 52 | 356 | 366 | 410 | 360 |

 

| as33891-net.edge7.frankfurt1.level3.net - 0 | 52 | 52 | 363 | 372 | 385 | 372 |

 

| hos-bb1.juniper2.rz12.hetzner.de - 0 | 52 | 52 | 363 | 370 | 393 | 367 |

 

| hos-tr4.ex3k12.rz12.hetzner.de - 0 | 52 | 52 | 368 | 377 | 396 | 369 |

 

|static.170.72.63.178.clients.your-server.de - 0 | 52 | 52 | 366 | 372 | 381 | 370 |

 

 

 

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

 

J4 result

 

|------------------------------------------------------------------------------------------|

 

| WinMTR statistics |

 

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

 

|------------------------------------------------|------|------|------|------|------|------|

 

| 192.168.0.1 - 0 | 51 | 51 | 0 | 0 | 3 | 0 |

 

| 123-2-27-1.static.dsl.dodo.com.au - 0 | 51 | 51 | 30 | 33 | 40 | 33 |

 

| 123-2-4-34.core.dodo.com.au - 0 | 51 | 51 | 31 | 34 | 104 | 31 |

 

|Bundle-Ether20.lon70.Melbourne.telstra.net - 0 | 51 | 51 | 31 | 38 | 52 | 38 |

 

|bundle-ether2.exi-core1.melbourne.telstra.net 0 | 51 | 51 | 32 | 35 | 42 | 37 |

 

|bundle-ether12.chw-core2.sydney.telstra.net - 0 | 51 | 51 | 46 | 51 | 64 | 46 |

 

|Bundle-Ether1.oxf-gw2.Sydney.telstra.net - 0 | 51 | 51 | 46 | 48 | 57 | 50 |

 

| 203.50.13.134 - 0 | 51 | 51 | 46 | 48 | 62 | 46 |

 

| i-0-5-2-0.paix-core01.bx.reach.com - 0 | 52 | 52 | 192 | 195 | 205 | 192 |

 

| i-3-2.paix01.bi.reach.com - 0 | 52 | 52 | 192 | 231 | 899 | 192 |

 

| 80.157.128.205 - 0 | 52 | 52 | 202 | 228 | 254 | 228 |

 

| f-ee4-i.f.de.net.dtag.de - 0 | 52 | 52 | 362 | 389 | 440 | 392 |

 

| 194.25.211.54 - 0 | 52 | 52 | 354 | 359 | 388 | 355 |

 

| 217.118.16.26 - 0 | 52 | 52 | 362 | 391 | 438 | 394 |

 

|static-ip-62-75-135-101.inaddr.ip-pool.com - 0 | 52 | 52 | 365 | 390 | 408 | 391 |

 

| gamma.dev6.org - 0 | 52 | 52 | 362 | 389 | 416 | 393 |

 

 

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×