Jump to content
  • 0
Sign in to follow this  
Post(?)Organic

HOW!?

Question

18 answers to this question

Recommended Posts

  • 0

PC Details and take ingame screenshot and post your config.

Share this post


Link to post
Share on other sites
  • 0

I think my config is still the default one, lol

 

PC Details

 

CPU: AMD AMD Phenom Dual Core 7750 Phenom 2.7GHz AM2+

Motherboard: A740GM-M Motherboard

RAM: 2GB DDR II RAM

Graphic Card: Galaxy GeForce 9500GT

Audio: Onboard 6 Channel HD Audio

LAN: On board 10/100 LAN

Hard Drive: 500GB SATAII HDD

Optical Drive: 20X DVD Writer

Power Supply: 350W ATX PSU

 

 

Screenshot will arrive shortly.

Share this post


Link to post
Share on other sites
  • 0

I had com_maxfps set to 1, problem is now solved :>

 

:blink: set > 1 wow this sound great to play especially if you have 9500GT :P

Share this post


Link to post
Share on other sites
  • 0

:blink: set > 1 wow this sound great to play especially if you have 9500GT :P

 

 

 

I seriously dont know how it even got set to 1 in the first place o.o

Share this post


Link to post
Share on other sites
  • 0

I seriously dont know how it even got set to 1 in the first place o.o

 

well it's happen sometimes example instead of doing maxfps 125 in console you did maxfps 1 and you were sure that you did 125 ... dunno maybe also you connect to some server that his admin made an error and had set forcecvar for maxfps to 1. too many possibilities ;)

Share this post


Link to post
Share on other sites
  • 0

well it's happen sometimes example instead of doing maxfps 125 in console you did maxfps 1 and you were sure that you did 125 ... dunno maybe also you connect to some server that his admin made an error and had set forcecvar for maxfps to 1. too many possibilities ;)

 

 

I seeeeee. O.O

Share this post


Link to post
Share on other sites
  • 0

With com_maxfps set to 1 you should be kicked in 30 sec at max. Something is wrong. I don't allow FPS below 42 cos of recoil issues. I will re check scans may be after last time i updated MD5 scans com_maxfps scan got deleted.

Share this post


Link to post
Share on other sites
  • 0

With com_maxfps set to 1 you should be kicked in 30 sec at max. Something is wrong. I don't allow FPS below 42 cos of recoil issues. I will re check scans may be after last time i updated MD5 scans com_maxfps scan got deleted.

 

ur kicks still working normal since yesterday i was testing some stachel scripts and i got kicked for com_maxfps 1 so he should have same issue with it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×