Jump to content
  • 0
Sign in to follow this  
goku

TZAC

Question

Hello all I was wondering if someone could help me get tzac up and running. When i go to start game I get an error saying "the selected game executable is not compatible with tzac". Any help would be appreciated.

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

I have 2.6b downloaded already

Share this post


Link to post
Share on other sites
  • 0

Ok i fixed part of it, i got it to run to load the ET screen just about but its stops and says couldn't load default cfg, Missing essential files. I have 2.6b so i don't know whats missing.

 

ET 2.60b win-x86 May 8 2006

----- FS_Startup -----

Current search path:

C:\Program Files\Wolfenstein - Enemy Territory\etpro\Enemy Territory 2.60b\win32/etpro

C:\Program Files\Wolfenstein - Enemy Territory\etpro\Enemy Territory 2.60b\win32/etmain

 

----------------------

0 files in pk3 files

----- CL_Shutdown -----

-----------------------

Couldn't load default.cfg - I am missing essential files - verify your installation?

Edited by goku

Share this post


Link to post
Share on other sites
  • 0

I think that you don't have real 2.60b

 

Real 2.60b means installing et, then patch to 2.60 then to 2.60b. If you use one of those patch selectors you will miss some files. (I think mp_bin.pk3 in etmain folder is different, and maybe other stuff)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×