Jump to content
  • 0
Sign in to follow this  
Tonka

pb kick-heartbeats stopped

Question

recently started getting kicked, was on new etpub and I think from NQ once or twice, I have updated pb recently :confused

Edited by Tonka

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

recently started getting kicked, was on new etpub and I think from NQ once or twice, I have updated pb recently :confused

 

delete everything and reinstall et? :confused lol thats what i would do :lol: its probaley rubbish advice haaha. os/any changed in interent sceurity?

Share this post


Link to post
Share on other sites
  • 0

recently started getting kicked, was on new etpub and I think from NQ once or twice, I have updated pb recently :confused

 

thank god finally PB detected your hax :yahoo

 

 

Tell us how you update your pb .. i mean with which method and did you use anything to update it

 

Share this post


Link to post
Share on other sites
  • 0

thank god finally PB detected your hax :yahoo

 

Haha you do crack me up Medic :lol:

Share this post


Link to post
Share on other sites
  • 0

Tonka try deleting the pb folder, and then go to www.evenbalance.com and re-download the pb client, and update it.

Share this post


Link to post
Share on other sites
  • 0

make sure your pb services are running, make sure that you have no other crap firewalls like norton etc etc. make sure that pb service is forwarded to your firewall

Share this post


Link to post
Share on other sites
  • 0

It also might be your ping is pretty damn high. I used to get this quite frequently on some Euro and Asian ETPro servers but haven't had this happen in a few years now

Share this post


Link to post
Share on other sites
  • 0

more specifically said punkbstrB.exe heartbeats stopped

 

thank god finally PB detected your hax :yahoo

Tell us how you update your pb .. i mean with which method and did you use anything to update it

 

its a lousy hax, I still get ownt :D, but I got pbsetup.exe from forums(somewhere lol)

 

 

make sure your pb services are running, make sure that you have no other crap firewalls like norton etc etc. make sure that pb service is forwarded to your firewall

 

did it with firewall on and off(AVG)

 

 

It also might be your ping is pretty damn high. I used to get this quite frequently on some Euro and Asian ETPro servers but haven't had this happen in a few years now

 

was on new etpub where I get 50ish ping

Share this post


Link to post
Share on other sites
  • 0

which windows version you have?

 

XP

Share this post


Link to post
Share on other sites
  • 0

ok you can try t uninstall pb ... http://fearless-assa...pb-punk-buster/

 

this tuto show you how to install pb ... but what i want you to do is to do the same steps but by choosing : UN-install/remove PB

 

Go to Wolfenstein folder and delete Pb folder.

 

Now do the same step back but this time Install :geek:

 

after go here http://www.evenbalan...age=pbsetup.php

 

download and as you can see in screenshot ... start > Add a game > Enemy Territory > Check for update

 

Restart your PC to avoid any pb error after update.

 

tell me what you get after :mellow:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×