Jump to content
  • 0
BiPolar

Bipo Problems !

Question

So these past few days ive been able to play ET normally but lately ive been getting nonstop lag the literally 1fps in game so i cant play normally anymore .

This problem started about 4 days ago and its started getting annoying and ive been downloading anti's to figure it out and finally i downloaded "avast!" antivirus . It does good for me and I think ive found the problem in my computer . While i was playing normally the last game I got an internet explorer error report pop up and everytime i saw that popup it started lagging me unbelieveably so now "avast!" shows me whats blocked before it can get to my computer and lately the only thing its been blocking is the same internet explorer error . This is the error c: programs files internet explorer iexplore.exe . Is there any ways to remove this problem ? Thanks , bipo .

Share this post


Link to post
Share on other sites

18 answers to this question

Recommended Posts

  • 0

I don't remember posting the above, ignore it, but you can download a linux iso boot version of AVG and it's free to scan your computer the right way if you have a virus.

 

http://www.avg.com/u.../226386#acquire It's the AVG rescure cd, it boots into linux and provides a much better scan, and it's a trusted name like AVG and FREE TOO! If you don't have any blank cd's, you can also have it boot off a memory stick, but you know, that's just crazy talking. It's the only right way to scan for a virus, if you ask me.

 

I'm so embarrassed.

 

687fea91677be9103defb8dc0b97e8b7.gif

Edited by theREALikillu

Share this post


Link to post
Share on other sites
  • 0

maybe its a virus or bug as our friends suggested them. if you ever lagging try to do /cl_timenudge 100 , it will help you to run the game much faster and prevent the lags.

 

internet explore makes any other software to works slowly and sometimes ending up with error, so if the problem is explorer try to remove the program and also make sure while you are playing ET, not any other program or software is running or opened.

Share this post


Link to post
Share on other sites
  • 0

Yea thanks guys , ive fixed this problem now . I got the computer fix all over again hehe but preciate the helpful tips i can use them if this happens again . :fixed

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×