Jump to content
  • 0
Sign in to follow this  
Hulk

HELPPP!!

Question

I Played new map this afternoon on jay 2 ..... now i've gotten kicked for name stealing and invalid pk3s can anybody help?

 

 

 

3a98a8cfe919302ec5dc652e53bb78a1174b09f7.jpg

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

I had made settings tight for name stealing and it's been fixed now.

 

For invalid.pk3 please restart your ET and join back. You will always get invalid.pk3 if u disconnect from server and will try to join back.

 

Hulk i strongly suggest to install 2.6b in new folder and play from 2.6b on F|A 2, Etpub and NQ.

 

If you play from 2.6b you will hardly crash. F|A 2 supports 2.6b so use the facility. :)

Share this post


Link to post
Share on other sites
  • 0

Thanks that makes sense to me and yeah i will look into 2.6b....thanks for the help your the bestest. :D

 

1 question i use medics installer can i pick 2.6b and play that way? i will try i thought i could that way.

Share this post


Link to post
Share on other sites
  • 0

Sure u can use medic installation but rename u old installation so if anything goes wrong u will have u old files. Also, if u are using xp u can copy paste u etkey from etmain to new installation and admin and xp will be transfered to new installation.

Share this post


Link to post
Share on other sites
  • 0

Thanks i have done that already. :P Thanks For all your help like i said before you are the bestest. :D

Share this post


Link to post
Share on other sites
  • 0
:hijack ok I got one for ya Dare... I got the two installations and all, but Xfire only recognizes one of them? What should I name the other to get Xfire to work with it. :hijack

Share this post


Link to post
Share on other sites
  • 0
:hijack ok I got one for ya Dare... I got the two installations and all, but Xfire only recognizes one of them? What should I name the other to get Xfire to work with it. :hijack

 

well xfire will recognize only one installation. the only way to you is ... each time you wanna play for example with installation A you must change that on xfire but changing manually path for ET ... but if you gonna play with installation B you do the same thing again with B .. changing ET path again.

 

or use one installation for all with patch selector (which i'm using all time)

 

now it's up to you :hmm

Share this post


Link to post
Share on other sites
  • 0

xfire will only work with one installation of same game. So, xfire will detect only 1 installation at a time. Hence, I say use shortcuts. Much faster and easier.

 

viewtopic.php?f=12&t=22

Share this post


Link to post
Share on other sites
  • 0
xfire will only work with one installation of same game. So, xfire will detect only 1 installation at a time. Hence, I say use shortcuts. Much faster and easier.

 

viewtopic.php?f=12&t=22

Yea, I keep xfire to detect .6b only and just start .55 thru shortcut. Same thing goes for my RtCW. One shortcut for 1.0 and another for 1.41 (I also have Xfire set to detect 1.41)

Share this post


Link to post
Share on other sites
  • 0
xfire will only work with one installation of same game. So, xfire will detect only 1 installation at a time. Hence, I say use shortcuts. Much faster and easier.

 

viewtopic.php?f=12&t=22

 

In that topic you have an autoexec cfg with pb_sleep 500, what is pb_sleep? and on kill bind, why put wait 10 then forcetapout, I always just have bind h kill

Share this post


Link to post
Share on other sites
  • 0

Don't worry for forcetapout. It doesn't work and shouldn't be their according to medic. I use it and it doesn't harm and it works for me.

 

pb_sleep = time between each consecutive pb scans for pk3, etc.

 

Thats why I say 2 installations. Less pk3 = less scans, less loading time and good game play.

 

Don't keep useless .pk3 if you have old PC. I have 3Gb of wolfenstein installation with all maps but it works for me. Using same installation since '06

 

I strongly suggest to make everything hardcoded in config so no matter what u do, but once u /exec config.cfg u will have all u settings back.

 

I still sometimes delete my jaymod, etpub, noquarter folder directly and it will download all back in 3 mins. I have around 8 ET installations lol..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×