Jump to content
  • 0
pwnagebeef

Help running omnibots with other mods

Question

I've been trying all day to be able to run omnibots with noquarter and jaymod but every time i try to start the match i get this error

G_Script_ScriptParse();Error (line 13):unknown action: create

im pretty sure its up to date I just don't know whats wrong, However i can get it to run by itself with no other mods, but its not what i want, i want to be able to use it with another mod.

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

I don't know what one of the founders would say in this case, but maybe you should check this:

 

Server Setup

Share this post


Link to post
Share on other sites
  • 0

http://www.omni-bot....ot-0.8-NQ-1.2.7

http://www.splashdam...th-etpro-(Linux)-FIXED-Solution-inside!?p=173617&viewfull=1#post173617

 

Even though it might sound a bit harsh, did you already try to google your problem? If I search for the error message, I get 120 results. Should be easy to try some of them and fix the problem that way.

Share this post


Link to post
Share on other sites
  • 0

well i tried adding that .dll in there like the one said and tried nq on oasis but now it crashes when i try to start giving me this:

26739 files in pk3 files

g_gametype 2 is out of range, defaulting to GT_WOLF(5)

Not logging to disk.

Gametype changed, clearing session data.

----- CL_Shutdown -----

RE_Shutdown( 1 )

Shutting down OpenGL subsystem

...wglMakeCurrent( NULL, NULL ): success

...deleting GL context: success

...releasing DC: success

...destroying window

...resetting display

...shutting down QGL

...unloading OpenGL DLL

-----------------------

----- Server Shutdown -----

==== ShutdownGame ====

---------------------------

Cbuf_ExecuteText: bad exec_when

 

And i goggled other results still and they are either irrelevant or in a language i don't speak :(..

Edited by pwnagebeef

Share this post


Link to post
Share on other sites
  • 0

ok i finally got it to work on some of the major mods like no quarter,jaymod, and etpub, but im still get that same annoying error anytime i try to use SiLent mod. I'm pretty sure i have the right version. Does anyone know what to do?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×