Jump to content
  • 0
Sign in to follow this  
w0nder

Issues in Jaymod

Question

I usually play on the pub servers, but at times I will venture over to Jay, and every damn time I do, it says my name is Alexandria-BRB... I have deleted my jaymod profiles folder, and it still does that. It loads some odd settings that I have to change everytime, along with my name, and its basically getting annoying.

 

Amy ideas on how to solve this without reinstalling ET? :?

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Go to etmain delete a folder named profile. Go to jaymod delete a folder named profile.

 

Make a different config for jaymod and etpub. :)

Share this post


Link to post
Share on other sites
  • 0
I usually play on the pub servers, but at times I will venture over to Jay, and every damn time I do, it says my name is Alexandria-BRB... I have deleted my jaymod profiles folder, and it still does that. It loads some odd settings that I have to change everytime, along with my name, and its basically getting annoying.

 

Amy ideas on how to solve this without reinstalling ET? :?

 

when you connect to pub servers it says Alexandria-BRB is connecting, then when you are connected it is w0nder :P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×