Jump to content
  • 0
SinfulRaevyn

Hrm. Issue with Jaymod4 (SOLVED)

Question

So, I decided to try out Jaymod 4. Jay#2 worked fine for me, so I was hoping 4 would. I join the game, there's like 3 people plus a ton of bots.

 

As soon as I choose a class, punkbuster kicks me for:

 

PB INIT FAILURE

 

Then when i retry, it says:

 

Server discovered unpure client, Invalid Pk3 files referenced.

 

I had an in game message as well, but my screenshot came out black.. o.-

 

Any ideas?

Edited by Lady*Raevyn*

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Nope, didn't help. :/

 

As soon as I logged into JM #4 I got a PB message stating: Warning, PB will kick for special characters in names, or if names are already reserved. or something to that effect. otherwise, it's the same thing. PB INIT failure, and then invalid pk3 files referenced. >.<

Share this post


Link to post
Share on other sites
  • 0

After you get kicked it starts with this pk3 files thingy- restart ET to get rid of it.

What about PB init failure. PB should be off so Im buzzled where those kicks come from anyways. But do you run ET as admin? And do you have PB enabled?

Share this post


Link to post
Share on other sites
  • 0

After you get kicked it starts with this pk3 files thingy- restart ET to get rid of it.

What about PB init failure. PB should be off so Im buzzled where those kicks come from anyways. But do you run ET as admin? And do you have PB enabled?

 

I run all programs as admin. :) And I have PB enabled. I have no issues with Jaymod 1 (the recruitment server), nor do I have issues with jaymod 2. haven't tried 3 or any of the other servers. So far it's just jaymod 4 that kicks me.

Share this post


Link to post
Share on other sites
  • 0

I did some research on Google about this problem, and came to pretty much answers.

Most answers were something like this:

 

 

This usually happens when you are running ET with an outdated version of PB. If updating PB doesn’t fix the problem it could be your broadband router interfering with the PB OOB packet stream.

 

The general method to fix this problem is to update the drivers of your broadband router/modem. Consult your router manual or manufacturer for a link to the newest drivers (can usually be found at the homepage of the manufacturer).

(from freewebs.com/enemyterritory-et/etfaq2.htm)

 

So, maybe try to update your Punkbuster here, so it's new again.

Otherwise, do as said in the ''copied'' text (I don't really understand what is meant there, but for that we have Google..)... Just first try updating your PB :)

Share this post


Link to post
Share on other sites
  • 0

No, it won't delete your XP and levels etc. :)

(or I am making a very bad mistake.. which is possible ofcourse)..

Share this post


Link to post
Share on other sites
  • 0

After you get kicked it starts with this pk3 files thingy- restart ET to get rid of it.

What about PB init failure. PB should be off so Im buzzled where those kicks come from anyways. But do you run ET as admin? And do you have PB enabled?

PB still enabled on jay4 i believe

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×