Jump to content
  • 0
ALEJANDRO-ARG-

A little problem

Question

Hellow, i reseted my pc for problem. I installed ET again, but only can join to the server Silent, and my xp Reset always.When i try to join to f|a jaymod 1 and 2 told me " you have a invail guid".

i Installed PB but when i tryed to join, a error in game.

 

What i have to do??

 

 

Thanks

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

I had the same problem, hun, before I got into the F|A servers ^.^

 

You need an updated ET key which you can get here.

 

http://fearless-assa...nemy-territory/

 

Just stick that in your ETmain folder when you get a key and you're golden!

Edited by Lady*Raevyn*
  • Like 4

Share this post


Link to post
Share on other sites
  • 0

Also enable PB in "Play online" menu, in all mod where u play and in etmain.

Share this post


Link to post
Share on other sites
  • 0

I believe you are losing XP because you do not have a GUID. Do what Raevyn said and all should be better.

Share this post


Link to post
Share on other sites
  • 0

Yep, do as Raevyn said. Then you have your ETkey/GUID.

And then you also need your PB to be on, to also save your XP.

 

You can turn your PB on, by opening your console (button: ~) and type:

/cl_pb_enable

 

Then everything should be fixed again and it's time to enjoy some games :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×