Jump to content
  • 0
Sign in to follow this  
Frated1

Can't open demos

Question

Hello everybody,

Ok, so lately, when I tried to open demos downloaded from forums, all that pops up is a Version 2.2.0 needed screen and it says that I have 2.1.6. I thought that I had fixed that when I patched my ET to 2.6b or is this something else entirely?

Thanks.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Connect to a Jaymod server with the 2.2.0 version then disconnect and go watch the demo. Problem solved.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.