Jump to content
  • 0
*ConQuerY*

Mouse problem :HELP:

Question

Hello there,

 

I have problem with my mouse,

i have logitech mx518 and ingame almost every minute my mouse disconnect and reconnect(you hear an usb connecting sound) and its really impossible to play...

i tried reinstall,update,roll back driver even tried connect mouse on other ports still no effect...

Some1 can help me about this?

 

EDIT: I removed ticks in USB Root Hubs ->Power managment still nothing,

 

ConQ

Edited by Conquery

Share this post


Link to post
Share on other sites

22 answers to this question

Recommended Posts

  • 0

Hello, from my experience this means one of two things

  1. The mouse is ready to die let him be
  2. Your motherboard might be starting to go.

Try with another mouse for a little bit, if the problem persists start saving some money for a new PC or motherboard.

Share this post


Link to post
Share on other sites
  • 0

Had the same with my G5.

 

1. The mouse is ready to die let him be

 

yes!

Share this post


Link to post
Share on other sites
  • 0

As was said, mouse is most likely dying. get a new mouse OR if the wires in the cable are sticking out and bent you can try soldering them.

Share this post


Link to post
Share on other sites
  • 0

mhm thanks guys,but my mouse work fine on other computer :o

 

ConQ

Share this post


Link to post
Share on other sites
  • 0

is there any way to fix it? :/ from the moment when i started ET again it happens all the time,sometimes a lot,sometimes not :/

 

ConQ

Share this post


Link to post
Share on other sites
  • 0

Like i said, i had the same problem. On desktop my mouse worked almost fine, maybe every 10min OFF/ON. Ingame every 20sec OFF/ON. On other Pc's i had the same problem.

I buyed a new one. Didn't find a way to fix it.

Share this post


Link to post
Share on other sites
  • 0

yeh,guess you are right,i'll buy new one,

thx for help,

 

ConQ

Share this post


Link to post
Share on other sites
  • 0

Same problem with my old G5 usb/disconnect/connect issue, rma'd logitech support and got a brand new G500 (when they first came out)

Share this post


Link to post
Share on other sites
  • 0

hey guys,i just want to tell ya that i've been searching for some help with mouse on google and look what i found:

 

 

''The wire is jammed! but it can be fixed! and quite easy!

Open your mouse (screws under the stickers)

remove the little green data thingy with the mouse wheel attached to it! (1 little screw)

then replace the wire a little bit more inside (like 0.5 inch... not too far or the mouse wont close again cuz the wire is in the way then)

Make sure that at the places the wire is bent, you bent the wire to the OTHER side. (at least thats what i did)

close up and.... tadaaaaa no more disconnects!''

 

I did exactly the same and no more disconnect in last 3 says )

ConQ

Edited by *ConQuerY*

Share this post


Link to post
Share on other sites
  • 0

well i can give you link if its allowed to put it here?

Share this post


Link to post
Share on other sites
  • 0

Yes you can post links as long as its nothing illegal or cheats.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.