Jump to content
  • 0
bell reavue

Lag Problem :(

Question

I'm lagging a lot on Jay1. I get lag spikes and my ET crashes often.

The first picture is from when I scanned while being in spec, but ET crashed during the scan so all the results look funny. I'm not sure if it'll be helpful but here it is.

http://tinypic.com/view.php?pic=2d7fyf4&s=7

The second one was taken when I wasn't running the game.

http://tinypic.com/view.php?pic=i41grd&s=7

Couldn't fit the pictures in right :(

 

Operating System: Vista 64bit

CPU: 2.27 GHz

RAM: 4 GB

Hard drive (IDE, PATA, SATA, etc): IDE

Graphics card: could not find info on my graphics card, I'm incompetent sorry

Wifi: Yes I use wifi?

Your location (country): USA

ET Version: 2.6

Which anti virus and firewall you use: McAfee

 

Any help would be appreciated! :)

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0

 

Graphics card: could not find info on my graphics card, I'm incompetent sorry

 

 

 

 

Start > search > dxdiag

 

All your computer information. I need more info.

Share this post


Link to post
Share on other sites
  • 0

Graphics card: could not find info on my graphics card, I'm incompetent sorry

 

go to start menu, then search box, type dxdiag, enter, new window will pop. under display tab, you will see your installed graphics card

 

 

 

updating PB & running ET Auto pk3 cleaner might help the lag. update your graphics card driver as well

Share this post


Link to post
Share on other sites
  • 0

 

Yeah I've read this. I was hoping someone would tell me what the scan picture meant.

 

------------------

System Information

------------------

Operating System: Windows Vista™ Home Premium (6.0, Build 6002) Service Pack 2 (6002.vistasp2_gdr.110617-0336)

System Manufacturer: Sony Corporation

System Model: VGN-FW280J

BIOS: BIOS Date: 06/04/08 14:30:19 Ver: 08.00.10

Processor: Intel® Core™2 Duo CPU P8400 @ 2.26GHz (2 CPUs), ~2.3GHz

Memory: 3934MB RAM

Page File: 3101MB used, 4977MB available

 

 

Card name: Mobile Intel® 4 Series Express Chipset Family

Manufacturer: Intel Corporation

Chip type: Mobile Intel® 4 Series Express Chipset Family

DAC type: Internal

Device Key: Enum\PCI\VEN_8086&DEV_2A42&SUBSYS_9035104D&REV_07

Display Memory: 1759 MB

Dedicated Memory: 128 MB

Shared Memory: 1631 MB

Current Mode: 1600 x 900 (32 bit) (60Hz)

Monitor: Generic PnP Monitor

Driver Name: igdumd64.dll,igd10umd64.dll

Driver Version: 7.15.0010.1511 (English)

DDI Version: 10

Driver Date/Size: 8/8/2008 19:10:50, 4806144 bytes

 

 

Please let me know if this is what you meant! (sorry if it's not)

Share this post


Link to post
Share on other sites
  • 0

Dunno why you'd be lagging, I think your processor is better than mine and I almost never lag on ET. Do you have too many programs running?

Share this post


Link to post
Share on other sites
  • 0

Dunno why you'd be lagging, I think your processor is better than mine and I almost never lag on ET. Do you have too many programs running?

 

Sometimes I play with the forums open but if I'm lagging then I close everything except for ET, vent, xfire. I've started turning off my antivirus stuff too but I'm not sure if it made a difference.

Share this post


Link to post
Share on other sites
  • 0

Try without vent and xfire, and come back.

 

If that doesn't work

 

ctrl + alt + delete

 

Processes > whatever ET is as an .exe

 

right click > change priority to above normal.

Share this post


Link to post
Share on other sites
  • 0

1. winMTR report is missing.

 

2. You are playing from laptop based on 'P8400' CPU you mentioned. IIRC that one is mobile CPU and I don't think you have dedicated GPU. If I would be you, I wouldn't expect more then 60 FPS.

 

Now by the time your computer get's old, performance of gaming becomes horrible because of:

1. Vista

2. HD performance.

 

More or less it's POS Sony. Sorry but they sell pathetic laptops.

 

What you can do is:

1. Run game at r_mode 4

2. Use config for high FPS

3. Disable all process while playing especially playing ET

4. Make sure to disable anti virus and fire wall.

5. Make sure performance in laptop while playing is set to maximum and not battery saving.

Share this post


Link to post
Share on other sites
  • 0

Perhaps Epics config is too much for you and your lagging?

 

I was helping her as much as possible earlier but when she showed me the MTR results I had no clue on what to do.

 

Try going back to old config that you used and if that is not possible perhaps submit a request for a new config based on your computer specs. May help out. Sorry I cant be more of a help Bell =/

Share this post


Link to post
Share on other sites
  • 0

i got even some better cpu and videocard but i think it might just be that online games dont run so well on wifi cause when your connection just lowers a bit i get a lag not that i have such a high internet with only a max of 10mbps but okej

Share this post


Link to post
Share on other sites
  • 0

1. winMTR report is missing.

 

I thought that was what the pictures were. Thanks for the help Dare, I'll be sure to do those.

Thanks Ginger and cr4zy too...if these adjustments don't work...I might try playing on an old computer I have, it was great for ET.

Share this post


Link to post
Share on other sites
  • 0

oops i missed those links..

 

Fix your router 97% packet loss o0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×