Jump to content
  • 0
Sign in to follow this  
=E/A=Sports

Sudden display issues

Question

I don't know how to describe this properly, but I'm having issues with my display as far as game play is concerned. I suppose the best way to describe it would be downward moving horizontal lines running across the screen. I uninstalled and reinstalled ET, loaded game, and joined Jaymod 1 server and it worked fine for 60 seconds until punkbuster kicked me. I then updated punkbuster, loaded game, and the lines were back. Lines are only present during game play and not during load screens or menus, ie server list. Any ideas how to fix this? Any help is appreciated.

 

 

Regards,

 

Roland

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Not exactly sure but maybe refresh rate got messed up somehow, it should match your monitor's native refresh rate. Also not sure why it would happen at random?

Share this post


Link to post
Share on other sites
  • 0

Take a look at your graphic drivers. Perhaps you have updated them or need to update them.

 

What is your graphics card?

 

I have had the same issue before except if was BC2. Same lines and issue described. I had to update graphic drivers and it fixed the problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×