Jump to content
  • 0
pedrorocks uk

my et is crashing again

Question

so,my et has started crashing again,its beginning to be a pain in the arris to be fair.

 

anything i can do???

Share this post


Link to post
Share on other sites

19 answers to this question

Recommended Posts

  • 0

What do you mean crashes?!Do you get some kind of error or your game just stops?!

Share this post


Link to post
Share on other sites
  • 0

The game closes alone, your computer freezes or you get like kicked from the server?

Share this post


Link to post
Share on other sites
  • 0

sorry should of been more precise,its like lag but it never stops,i have to press my windows button then end program to get rid of it and load it again.

the same as it was before zuthus,if you can remember lol

Share this post


Link to post
Share on other sites
  • 0

But it's like because of your Ping/Connection or it 'freezes' ?

Share this post


Link to post
Share on other sites
  • 0

But it's like because of your Ping/Connection or it 'freezes' ?

 

I think he means that when he is on the server, he gets little lags and they never stop. Sometimes it just freezes and he have to open the tastmanager to close the programm.

 

 

 

Now back to the problem,I think it is because your GPU is probably broken. Did you have overclock your System? If yes, bring it to a PC shop and look if you need to buy a new one.

 

I hope it helped you.

 

Greetz

Edited by RoheGewalt

Share this post


Link to post
Share on other sites
  • 0

whats my GPU? is it the CPU?

thats a bit drastic that :blink: :blink:

 

i hope its not anything to do with my hardware and hope its just a software problem.

 

no i didnt have it overclocked and its just an old dell im playing on.dimension 5150 to be exact

Share this post


Link to post
Share on other sites
  • 0

whats my GPU? is it the CPU?

thats a bit drastic that :blink: :blink:

 

i hope its not anything to do with my hardware and hope its just a software problem.

 

no i didnt have it overclocked and its just an old dell im playing on.dimension 5150 to be exact

 

 

I am not sure..

 

But can if you run other games (both , singleplayer/multiplayer) then your system is not having problems.

 

and BTW Why dont u just reinstall ET to fix problems related to it?

Share this post


Link to post
Share on other sites
  • 0

antimony,i re-installed et only a couple of months ago,it sorted the problem out temporarily but it seems to have come back.

is that my only option to re-install do you think?

Share this post


Link to post
Share on other sites
  • 0

whats my GPU? is it the CPU?

thats a bit drastic that :blink: :blink:

 

i hope its not anything to do with my hardware and hope its just a software problem.

 

no i didnt have it overclocked and its just an old dell im playing on.dimension 5150 to be exact

 

 

It is your graphics board. When u are on other servers do you have the lags also?

Try to change your resolution to 640 x 480 on Options > System, then connect to the server and look if the lag is still there.

 

The hardware is very old..If the lags still don't stop after u have changed the resolution bring your Pc to a shop and

check if anything is broken.

 

Greetz

Edited by RoheGewalt

Share this post


Link to post
Share on other sites
  • 0

antimony,i re-installed et only a couple of months ago,it sorted the problem out temporarily but it seems to have come back.

is that my only option to re-install do you think?

 

U better reinstall it and see if it fixes the problem. It takes only 5 minutes...

Share this post


Link to post
Share on other sites
  • 0

So it starts to lag after some time? Have you tried to deleteuseless packs from ET. Also defragment your harddrive(click on C: drive in My Computer, properties, tools).

UPdate PB with pbsetup.exe?

Share this post


Link to post
Share on other sites
  • 0

I would not defragment the harddrive. Could have a bad ending

 

Why not. Ofcourse backups in every week would be nice, because harddrive could just give up on you. But if you have 15% free space in HD so system can move files then I don´t see what harm it can do. Ofc theres 1% failure rate but if system is set order (and defragmentation does this) then performance rises little bit or if filesystem is really messed up then after defragmentation performance rises drastically. Haven´t yet heard that it has had bad consequence, and if your HD is faulty then it brakes down sooner or later, with or without deframgent;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×