Jump to content
  • 0
GraveDigger

Help with settings

Question

First let me say that I am a dumb ass when it comes to ET settings. :confused I know that I should have a better understanding of these things but I don't. That being said.., here lately my ping is jacked up. This has been going on for the last month or 2. I have been working on the road for about the last year--in 1 hotel after another so I never knew if it was something I did or just a bad net connection. Well now i am i a home with what seems to be a decent net service. I connect at 36 to 48 usually and can stream movies with no prob. When i jump on HC or Pub though my lagometer goes batshit crazy and its impossible to play. Could somebody suggest what the basic settings should be. I thought about reinstalling ET so that I could go back to the default settings and then go from there.

 

This sux! I get alot of enjoyment out of playing here with you guys and now I am unable. Any simple advice you could give me would be appreciated. :cry

 

is this correct:

maxpackets @ 60

packetdup @ 1

snaps @ 40

rate @ 50,000

 

anything else that i should check or adjust? :blink:

 

As i m,entioned before I am almost ready to just reinstall and start from scratch.

 

thanks for any help :thanks

Share this post


Link to post
Share on other sites

26 answers to this question

Recommended Posts

  • 0

Run winMTR with HC server IP on it :)

Share this post


Link to post
Share on other sites
  • 0

Run winMTR with HC server IP on it :)

i will do that. i am fighting some sort of cold/sickness atm. once i feel a bit better i will do this. thanks again dare.

Share this post


Link to post
Share on other sites
  • 0

Run winMTR with HC server IP on it :)

|------------------------------------------------------------------------------------------|

 

| WinMTR statistics |

 

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

 

|------------------------------------------------|------|------|------|------|------|------|

 

| No response from host - 100 | 10 | 0 | 0 | 0 | 0 | 0 |

 

| gig3-0-0-wlmgncilm-10k2.ec.rr.com - 0 | 50 | 50 | 13 | 119 | 485 | 15 |

 

|ge-0-1-0.rlghncpop-rtr1.southeast.rr.com - 0 | 50 | 50 | 13 | 125 | 481 | 30 |

 

| 107.14.19.20 - 0 | 50 | 50 | 21 | 135 | 502 | 26 |

 

| 107.14.19.133 - 0 | 50 | 50 | 21 | 126 | 489 | 23 |

 

| ash-bb1-link.telia.net - 0 | 50 | 50 | 22 | 136 | 501 | 25 |

 

| ffm-bb1-link.telia.net - 0 | 50 | 50 | 123 | 239 | 598 | 126 |

 

| ffm-b2-link.telia.net - 0 | 50 | 50 | 124 | 244 | 601 | 126 |

 

| hetzner-ic-134650-ffm-b2.c.telia.net - 0 | 50 | 50 | 123 | 239 | 605 | 126 |

 

| hos-bb1.juniper2.fs.hetzner.de - 0 | 50 | 50 | 125 | 248 | 615 | 129 |

 

| hos-tr4.ex3k12.rz12.hetzner.de - 0 | 50 | 50 | 125 | 233 | 598 | 125 |

 

|static.133.72.63.178.clients.your-server.de - 0 | 50 | 50 | 127 | 238 | 597

no response from host....

WinMTR2-HC.txt

Share this post


Link to post
Share on other sites
  • 0

Hey Grave, after chatting with you yesterday I figured I'd just post my suggestion here.

 

This is one of those cases where I think there are a few things you should do before you mess around with winMTR.

 

 

 

1. Plug in directly to your router and see if you have the same issue with your ping fluctuating around like crazy. Isolating out wifi will help narrow the problem down to either your modem/router, ISP or an issues with a node along the way to the server or just the server itself. If this fixes your problem then read 1a. If not then move on to 2.

 

1a. The router you have is a POS. If plugging in directly to your router produces much better results than running wifi then I would suggest you shut wifi off of your modem/router provided by your ISP and go buy another wireless router and plug the new router (router B) into the LAN port of old one (router A) . Preferably get something with the 802.11n spec (or Wireless N). Then instead of connecting to your old SSID, just use the wifi on the new router.

 

2. Since you've verified that your still having issues at this point then it's time to figure out whether or not it's your router, the line to your house, or your ISP. Now run winMTR and let it run for awhile. See if there are any big jumps in ping. If there are then call your ISP and have them run some line quality tests to make sure your legit. You can also check out DSLreports tools section and MLab to run some other tests from your location. Also bitching to your ISP can yield some positive results if done tactfully.

 

GL man and let us know how it works out.

Share this post


Link to post
Share on other sites
  • 0

gonna try that tomorrow when i am only person in the house. i also followed the tutorial that medic posted regarding wireless lag and i cant tell that it helped at all. If this problem were a cage fighter in the octagon I would have already tapped out.

 

do you remember the scene in office space where they beat the shit out of the copier? I am not far from that now.

 

a little bit of ET helps me relax and now all it is doing is making my azzhole want to take a dip of snuff. Its like ET in bizaro world--creates stress and anger-not happiness.

Share this post


Link to post
Share on other sites
  • 0

Do rate 25000

 

Moot point. HC server auto fixes rate min to 25000

 

no response from host....

 

That is not HC server IP.

 

What do you put in host name?

Share this post


Link to post
Share on other sites
  • 0

do you remember the scene in office space where they beat the shit out of the copier? I am not far from that now.

 

That was actually going to be my third suggestion...but I figured in the long run it wouldn't be productive.

Share this post


Link to post
Share on other sites
  • 0

problem seems solved. not sure why. have been able to connect and maintain a 50 ping on hc yesterday and today. not sure why. i am a bit scared to do anything more.

 

is it possible that prayer could have helped?

Share this post


Link to post
Share on other sites
  • 0

.. i moves my comp to other side of the room and now i have a much better connection....

 

whenever you move your pc closer to the beer fridge, its always a better connection ;-)

Share this post


Link to post
Share on other sites
  • 0

problem seems solved. not sure why. have been able to connect and maintain a 50 ping on hc yesterday and today. not sure why. i am a bit scared to do anything more.

 

is it possible that prayer could have helped?

Nope. Unless you did something to change what was happening it's likely the problem will appear again (hopefully I'm wrong).

 

Was anything different going on? Was the roomate home during this time? Any other computers/networked devices in the house turned off? Did the neighbor kid stop downloading porn from your net for a few hours? Just ask yourself if anything was different and you'll probably figure out the cause of the problem.

 

Hopefully it's problem solved though man. Frag ya later.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×