Jump to content
  • 0
Sign in to follow this  
The Mangler

I can't choose a connection type

Question

Just recently I have not been able to select a connection type on any Jaymod server and its causing my ping to skyrocket. It is chosen correctly on the main page but when I check once I have loaded a map it says "Unselected" and no matter what I do I can't get it to apply the connection type. I was playing on Hardcore and EtPub and it worked fine. Anyone know what I can do so I can get back to playing?

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

afaik the only thing that does is change your rate anyway, which you can change manually... /rate "25000" or whatever you wish

Share this post


Link to post
Share on other sites
  • 0

OK, thing about ET is you need to understand why it's saying "unselected": in ET Setting connection setting is set like this

 

"Modem" 4000 
"ISDN" 5000 
"LAN/CABLE/xDSL" 25000

if by chance your rate changed from those value above then ET will consider it's "Unselected"

 

Now Jaymod has AUTO RATE system that change your setting after detecting your internet connection... but Jaymod also has it's own cvar that disable auto-rate: add this to your config and set it "0" to disable it

 

cg_autoRate: Automatic optimized rate adjustment.

Seta cg_autoRate "0" -> Off disable auto rate
Seta cg_autoRate "1" -> Auto rate enabled by default
Seta cg_autoRate "2" -> Server Max put rate at max allowed by the server you playing on

Share this post


Link to post
Share on other sites
  • 0

Now Jaymod has AUTO RATE system that change your setting after detecting your internet connection...

You mean the FA Menu in Jay2 or any Jay can auto detect your connection and change by itself.

Share this post


Link to post
Share on other sites
  • 0

Just recently I have not been able to select a connection type on any Jaymod server and its causing my ping to skyrocket. It is chosen correctly on the main page but when I check once I have loaded a map it says "Unselected" and no matter what I do I can't get it to apply the connection type. I was playing on Hardcore and EtPub and it worked fine. Anyone know what I can do so I can get back to playing?

 

seta cg_autorate 1

set rate 32000

 

Type that in console and to check your rate do \players

 

Don't use menu.

Share this post


Link to post
Share on other sites
  • 0

Used Dare's advice and it seems to not have ping spikes, more lag than I'm used to lol but at least I can play again =) Thanks everyone for the help.

Share this post


Link to post
Share on other sites
  • 0

You mean the FA Menu in Jay2 or any Jay can auto detect your connection and change by itself.

 

No it's the jaymod side, not fa menu :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×