Jump to content
  • 0
Sign in to follow this  
Desert Gator

Punkbuster ScreenShot lag

Question

Hello everyone,

So I'm having this problem here. The punkbuster takes screenshots like 5-10+ times when i enter the game, each time it takes the screenshot, my game freezes for around 2-3 seconds, it is really annoying and I can't play normally until the damn PB stops taking SSs. I've tried looking on google about that, no luck. Maybe any of you had same problem? Or maybe someone knows how to solve? Thanks in advance.

 

-DesGat.

 

EDIT : Sorry, this actually had to be posted on ET Support.

Edited by Desert Gator

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Yes fk PB :P

 

But to come serious only thing which could relieve the prob is \pb_sleep 500 .

Share this post


Link to post
Share on other sites
  • 0

Yes fk PB :P

 

But to come serious only thing which could relieve the prob is \pb_sleep 500 .

Thanks dude! This worked! But I remember using it before, somehow didn't work then... Anyway thanks, really much!

 

Yeah that did worked, until I restarted ET. Launched second time and again, PB SS doing it's job. I wonder if it's really PB doing this...

Edited by Desert Gator

Share this post


Link to post
Share on other sites
  • 0

this happens to everybody,theres no solution.

Share this post


Link to post
Share on other sites
  • 0

Yep PB eating up 30% percent of CPU and causing lag. If one has multiple CPU they could try set Affinity to one of higher number cpus on Task Manager, so PB\OS didn´t eat up all the recurses from CPU 0. But for me it didn´t work either.

Share this post


Link to post
Share on other sites
  • 0

Yep PB eating up 30% percent of CPU and causing lag. If one has multiple CPU they could try set Affinity to one of higher number cpus on Task Manager, so PB\OS didn´t eat up all the recurses from CPU 0. But for me it didn´t work either.

 

Well, still playing with /pb_sleep works. Everytime I connect to a server I switch between /pb_sleep 20 and 500 until it stops lagging. Sometimes it works, sometimes doesn't. Who the hell knows what PB is doing there...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×