Jump to content

Question

Hello,

 

So I keep getting 2 different errors that keep me from being on the server longer than 5 min, both are related to PB. The first one says "PB INIT Failure" and the second says "General PB Client Authentication Failure". Also in the drop down box after I get kicked it keeps putting line after line of "Punkbuster Client: O/S Exception Notice"

 

I have already been to EB website and manually updated PB and my files are all up to date.

 

Thanks

Ginger

Edited by G!NG3R420

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

go to PB folder in the game thread open it and delete all files. than run PB update manualy. should be work.

Share this post


Link to post
Share on other sites
  • 0

what's your operating system?

 

are you running as an administrator?

did you restart your computer after reinstalling pb?

do you have any firewalls?

what router do you have?

do you have antivirus?

did you update / install anything when this started?

Share this post


Link to post
Share on other sites
  • 0

I tried that just now and it did not work. Still kicks me.

 

what's your operating system? Vista 64

 

are you running as an administrator? Yes

did you restart your computer after reinstalling pb? It didnt ask me to but I will

do you have any firewalls? all ports are open allowing ET

what router do you have? not sure. running the att Uverse

do you have antivirus? avira

did you update / install anything when this started? nothing out of the ordinary.

Edited by G!NG3R420

Share this post


Link to post
Share on other sites
  • 0

:hmm

 

delete the files i said above, than

 

go to

C:\Users\profile name\AppData\Local\PunkBuster\ET\pb --> delete these files also

 

run pb update manualy

 

edit:

btw. did you change somthing on your system ?

Edited by stabak

Share this post


Link to post
Share on other sites
  • 0

Once I deleted all the PB files and updated it is now seeming to work. Thanks for the help.

Share this post


Link to post
Share on other sites
  • 0

NP :)

 

Problem solved so

 

 

\closed

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×