Jump to content
  • 0
mike**

slow connection, wrong configuration?!?

Question

Hi guys, well I'm new to this forum and I'm happy to get somewhere help regarding Wolfenstein ET.

I played many many years ago wolfenstein 3 and I was always looking for the new version, now I found the ET version.

I love it but there is a big problem.

My connection seems to be too slow. For example, if I try to shoot in the game the other player he/she kills me, before even I can see his gun-shoot.

I have a 3GHz pc, 2GB of RAM, 160GB free disk space, using windows 7. My internet is also ok, not the fastest but I can watch for example youtube vids in 480p without any problems (it's a DSL connection, I guess 1 or 2 MB connection).

 

I don't use any antivirus programs, my firewall is turned off.

so any Idea?

I would appreciate any help!

 

 

Thanks ahead: Mike**

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

which server ?

 

where you come from ?

 

Ping (round about) ?

 

did you change something in your config ?

 

what are your settings on Rate and cl_maxpackets ?

 

Run winmtr, post the results here

 

 

 

Thank you :)

Share this post


Link to post
Share on other sites
  • 0

Was on jay 1. Ping would average 130-450ish, his max packets and rater where 100 and 45000

Share this post


Link to post
Share on other sites
  • 0

which server ?

 

where you come from ?

 

Ping (round about) ?

 

did you change something in your config ?

 

what are your settings on Rate and cl_maxpackets ?

 

Run winmtr, post the results here

 

 

 

Thank you :)

 

Server: Jaymod 2.2.0 (F|A Requirting xp save)

I'm from the USA

I just installed the game, didn't touch any setting

the link you sent gave me the following results:

 

 

|---------------------------------------------
|              WinMTR statistics                                
|% | Sent | Recv | Best | Avrg | Wrst | Last |
|---------------------------------------------
|0 |   20 |   20 |    1 |    1 |    4 |    2 |
|0 |   20 |   20 |   54 |   62 |   90 |   72 |
|0 |   20 |   20 |   54 |   70 |   86 |   69 |
|0 |   20 |   20 |   57 |   82 |  122 |   88 |
|0 |   20 |   20 |   73 |   82 |  111 |   74 |
|0 |   20 |   20 |   73 |   87 |  131 |   96 |
|0 |   20 |   20 |   69 |   83 |  132 |   69 |
|0 |   20 |   20 |   65 |   92 |  192 |   92 |
|0 |   20 |   20 |   67 |  125 |  322 |   67 |
|0 |   20 |   20 |   70 |   89 |  131 |   89 |
|0 |   20 |   20 |   77 |  100 |  144 |   77 |
|0 |   20 |   20 |   75 |   93 |  139 |   98 |
|0 |   20 |   20 |   75 |  101 |  161 |   75 |
|0 |   20 |   20 |   70 |   97 |  160 |   72 |
|0 |   20 |   20 |   82 |  104 |  154 |   82 |
|__|______|______|______|______|______|______|

 

PS I don't know what the rate or cl_maxpackets is and hot to setuo them. *ashamed*

THANKS!

Share this post


Link to post
Share on other sites
  • 0

conection ? (wlan, cable etc...)

 

 

how much fps do you reach ? (connect server/esc/jaymod/view/showfps -> on)

Share this post


Link to post
Share on other sites
  • 0

My connection seems to be too slow. For example, if I try to shoot in the game the other player he/she kills me, before even I can see his gun-shoot.

I have a 3GHz pc, 2GB of RAM, 160GB free disk space, using windows 7. My internet is also ok, not the fastest but I can watch for example youtube vids in 480p without any problems (it's a DSL connection, I guess 1 or 2 MB connection).

 

Was on jay 1. Ping would average 130-450ish, his max packets and rater where 100 and 45000

 

It sounds like mike**'s connection is being used for something else than ET. F. ex. an auto-update. Or another PC?

Did you try again later?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.