Jump to content
  • 0
Sign in to follow this  
JayC

Can't use enchanced commands..Permission Denied

Question

Hey,

 

I can't use any commands of the enchanced mod, like !forum, it says Permission Denied.. Other members tried it too and they didnt have any problems.

This was on Jay 1.

I think I used them before without any problems.

 

Normal commands work fine.

 

Can someone help me?

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Ask someone to set you up back again .. !setlevel jay 8.

Share this post


Link to post
Share on other sites
  • 0

Okay, will see if it works :)

Thanks.

 

Edit: Yoyo set me level 8 again but it didnt work, still cant use those enchanced commands..

Share this post


Link to post
Share on other sites
  • 0

ahahha sucks for you :P

 

Ill try something next time i see you, see if it works.

Share this post


Link to post
Share on other sites
  • 0

!set JayC 8 wont do anything if you're already 8.. Learned that before when my enhanced mod level was 0 and I asked to be set.. Get a level 13+ to !setlevel JayC 0 and then !setlevel JayC 8 ;)

Share this post


Link to post
Share on other sites
  • 0

Don't see your GUID in enhance db.

Share this post


Link to post
Share on other sites
  • 0

Don't see your GUID in enhance db.

How can I fix that?

Share this post


Link to post
Share on other sites
  • 0

How can I fix that?

 

Someone is not setting up your levels right or there is some another issue.

 

Catch me up on weekend. This weekend I will be little more free so I have plans to catch few things which are pending.

Share this post


Link to post
Share on other sites
  • 0

iEpic set me to level 0 and back to level 8, didnt work. I think Joe set my level too and didnt work.

 

A few days back I saw this message in console: "enhmod: wrong GUID - client #=8 (guid="

Share this post


Link to post
Share on other sites
  • 0

Looks like enhance mod issue. I will be on xfire during long weekend. We can do some testing.

Share this post


Link to post
Share on other sites
  • 0

Okay, will add u on xfire :)

Thanks for the help so far guys!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.