Jump to content
  • 0
AngelHc

Annoying Problem

Question

On each map for like the first 4 or 5 minutes, every 20 seconds or so it's like my game has a stutter in it, and then boom it's

good for another 20 seconds. It does this for about 4 or 5 minutes, then everything is fine.. Any Ideas?hmm.gif

Share this post


Link to post
Share on other sites

18 answers to this question

Recommended Posts

  • 0

I have updated ET, and yes its the only game that does this, though I don't play the other games on my pc hehe.. I upgraded to Win7 today and am going to re-install ET and see what happens :)

Share this post


Link to post
Share on other sites
  • 0

there are certain videocard-motherboard pairs which can generate the loop error under high load. in these cases upgrading their driver can even worsen things thanks to updated drivers pushing cards more to their limit

 

what is your gpu model?

Share this post


Link to post
Share on other sites
  • 0

there are certain videocard-motherboard pairs which can generate the loop error under high load. in these cases upgrading their driver can even worsen things thanks to updated drivers pushing cards more to their limit

 

what is your gpu model?

 

 

Ummm, I think it is a geforce 8400 se, I am not so savvy in pc stuff :)

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.