Jump to content
  • 0
AngelHc

Annoying Problem

Question

On each map for like the first 4 or 5 minutes, every 20 seconds or so it's like my game has a stutter in it, and then boom it's

good for another 20 seconds. It does this for about 4 or 5 minutes, then everything is fine.. Any Ideas?hmm.gif

Share this post


Link to post
Share on other sites

18 answers to this question

Recommended Posts

  • 0

How are your computer specs? Does it happen when there are a lot of players or anything in particular? Like myself although I have a good computer with many players, and arty going around I lag/stutter when arty is being dropped near me,

Share this post


Link to post
Share on other sites
  • 0

Btw, sometimes it will start this stutter thing, and lock up completely, and I have Ctrl+Alt+Del to close it out, then I restart..

 

How are your computer specs? Does it happen when there are a lot of players or anything in particular? Like myself although I have a good computer with many players, and arty going around I lag/stutter when arty is being dropped near me,

 

Ok, I am not very computer savvy, but I know it has

 

intel 2.7 processor

2 gigs of ram

1 gig video

1 tb hdd

 

my inet is 6mb down

 

It happens if nothing is going on at all lol.. even if there are only a few people playing

Share this post


Link to post
Share on other sites
  • 0

hmm, I recommend you try and update your video card drivers, and also try and see if you can lower your resolution, and quality settings a bit. You can go into your System Options and change Video Quality set it to either Normal, Fast etc.. play with each and see if it helps.

 

oXghw.jpg

Share this post


Link to post
Share on other sites
  • 0

np, btw try and go to the manufacturers website for the latest drivers, not via Windows Update etc.. if you need help identifying your card give me a shout.

Share this post


Link to post
Share on other sites
  • 0

No luck :( I have updated drivers and everything.. Still have the same issue.. I have a great ping on the server, like 50, do you think

it could still have something to do with my connection somehow?

Share this post


Link to post
Share on other sites
  • 0

It happens to me as well occasionally, when the cpu has been going on for a while with bunch of programs stuck in the memory. OR overheating, can't tell which one. I usually solve the problem by letting the computer cool down.

 

Do you have an adequate PSU for our rig? How much power does it provide?

Share this post


Link to post
Share on other sites
  • 0

@Robinson_Curseur

 

It's not overheating, when you CPU is overheated your computer will just shut down for safety.

 

 

@AngelHc

 

Did you patch your game?

 

I had did problem before, after I patched the game it was over. I think the problem is that your processor gets overloaded by some bug or something else... When the game is crashing you can see 100% CPU useage for your ET session, that's not normal.

 

So try to patch it when you didn't do it;)

Share this post


Link to post
Share on other sites
  • 0

The update worked, the problem is solved! Thanks a million everyone!

Share this post


Link to post
Share on other sites
  • 0

Ok, I was way to early in saying my problem is fixed... Now it starts doing the same thing, except now, when it locks up, I have to shut down, and when I try to restart, it gives me the busy thing, but never opens up? It just sets there then stops.. Ne ideas?

Share this post


Link to post
Share on other sites
  • 0

Now it became more difficult.... I really don't have an idea right now. When I know something I will send it to you;) I'll do some research.

Share this post


Link to post
Share on other sites
  • 0

Is it only ET or even with power consuming games like Crysis? What do you mean specificly with "locks up"? FPS dropping suddenly to 0 till PC isnt responding anymore? Have you checked CPU and Graphics vents for dustbunnies?

Share this post


Link to post
Share on other sites
  • 0

You got the 2.6b patch? Have your tried playing other online games, or checking your conection? , maybe it's the Wolfenstein ET folder problem or your PC. First we have to find where the problem is, then fix it.

Share this post


Link to post
Share on other sites
  • 0

do you play with voice chats? -people spam the most in the first 5 minutes of the map

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.