Jump to content
daredevil

Server Update ET Hardcore Server Updated to Silent

Recommended Posts

Tonight I have converted Hardcore to Silent. I have kept old settings of ETpub intact.

 

By now most of you are familiar with SilEnT mod and if you are not, check this blog here.

 

Note:

1. Few admin commands have changed. Feel free to use !help.

2. PPSh and Trip mines are disabled.

3. Sound pack is temporary. I am working on new one and it will be soon added. But this time there will be no sounds based !commands. Players want be able to spam it.

4. I believe since you play on HC, you are hardcore player and XP shouldn't matter much so I haven't converted XP.

5. If you loose your admin, please report it on tracker and I will reinstate your admin after GUID check on forums.

6. Admins should get few new commands once I revise the admin commands.

 

If you think any settings, have changed compared to old ETPub, please report it on tracker, so I can fix it. This shouldn't happen but then again I am human.

 

Player should be able hold more FPS. I would suggest to look at silEnT Mod Client Cvars once to enhance your game play. I am also going to add screenshots in wiki, so players can know which settings will change what. Wiki is still being updated on daily basis.

 

If you think you need any new maps post in map feedback section and I will add those maps.

 

Cheers.

Share this post


Link to post
Share on other sites

There is no tb sound, already reported on tracker. :)

Damn... I'll miss the !haha cmd.

Share this post


Link to post
Share on other sites

Yeah i'll sure miss the !voicesounds >.< other than that, cool! :D

Share this post


Link to post
Share on other sites

I am unable to play on Hardcore server. Its says this:

 

ERROR

BG_IndexForString:unknown token 'PPSH' : (animations/script/human_base.script, line 22

 

I have no idea what that means. I know that Hardcore has been updated to Silent mod or whatever. Im pretty sure that is why im getting this ERROR. Please let me know what I need to do to update. Thanks

Share this post


Link to post
Share on other sites

You sure you have download client pk3? Looks like you don't have client pk3.

Share this post


Link to post
Share on other sites

Other than the XP and level, and hitsound issue most pubs and admins seem to love the new mod. Myself included. No lag. And very smooth gameplay for me. Silent owns ETPub...

 

+1 for Founders switching.

Share this post


Link to post
Share on other sites

Nice SM is badass. If Leaders could pop in every now and then to reset Levels that would be Great. TY

 

Report on Tracker.

 

Mod supports offline useredit so now either me, joe or kai will complete the request :)

Share this post


Link to post
Share on other sites

Jaaa I use MAC. Is Silent mod compatible with MAC?? And YES i looked in my ET folder and pk3.0.1 and a few other pks are in the Silent folder. I even tried starting ET by dbl clicking the 3.0.1 icon and still reads same ERROR.... damn this sux...

 

What is going on????? One day everything is great and now I cant even play on the server....PLEASE HELP!!!

Share this post


Link to post
Share on other sites

Jaaa I use MAC. Is Silent mod compatible with MAC?? And YES i looked in my ET folder and pk3.0.1 and a few other pks are in the Silent folder. I even tried starting ET by dbl clicking the 3.0.1 icon and still reads same ERROR.... damn this sux...

 

What is going on????? One day everything is great and now I cant even play on the server....PLEASE HELP!!!

If ever, you're using a Mac. Short for Macintosh. MAC means Media Access Control. Something completely different.

 

Download that and put the .pk3 file into /Users/YOURUSERNAME/Library/Application Support/Wolfenstein ET/silent. Make sure you've got 2.60d though.

Share this post


Link to post
Share on other sites

I downloaded that file and put into Silent folder and still same ERROR. And 2.6d?? Ive always used 2.6 version and been fine. Why would I need to use a patch? Plus I Google'd 2.6D patch and found no download for such a patch, only 2.60 and 2.6b. So... now what?

Share this post


Link to post
Share on other sites

I downloaded that file and put into Silent folder and still same ERROR. And 2.6d?? Ive always used 2.6 version and been fine. Why would I need to use a patch? Plus I Google'd 2.6D patch and found no download for such a patch, only 2.60 and 2.6b. So... now what?

You download the patch and patch your game.

Share this post


Link to post
Share on other sites

Don't care for this mod i never lagged with the old one unless i was downloading stuff or something but to each there own :P Well i have had time to play a little more on the new mod. I thought if i gave a it a chance i would begin to like it, however quite the opposite has happened i dont like the damage or the knife and maybe hitboxes are a little different im not positive but something is way different to me . I have found myself going to other f/a servers to try to find one that i like but it just isnt happening. Guess not much more to say about that i'm sure ill play still , but probabaly not as much . Have fun gaming ill stop in and play a few even tho i really don't enjoy it as much as before see you all later guys and gals of F/a

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×