Jump to content
Sign in to follow this  
daredevil

Server Update Hardcore(ETpub) to Silent mod

Recommended Posts

this silent transition def has me concerened. i cant play on the existing silent server due 2 my sensitivity seeming extemely slow. (wasnt before and isnt on any other f|a servers) when i go from hc 2 silent its asif i lowered my sens dramatically even though its the same.. ive asked many people if they experience anything similar or even if they see a difference in the gameplay and im getting a resounding no? hopefully its an easy "stryder your a dumbass fix" but im thinking not. i only hope i dont have same problem with the hc transition!

 

You do realise that each mod has its own CFG, and that your sensitivity accross different mods will most likely be set differently.. Esc > Controls > Mouse Sens.. Make sure it's the same on both - it shouldn't be any different..

Share this post


Link to post
Share on other sites

stryder do you feel that your 'aim' is slower or that the game 'plays' slower?

Share this post


Link to post
Share on other sites

He clearly said it's slower even though the sens is the same. I've never had this problem, I was getting random names and high sensitivity but that was because of the autoexec in my et main folder.

Share this post


Link to post
Share on other sites

Awsome!! and as Raider says i got sometimes lag to on HC thats why i never play there! Now i will ^^

Share this post


Link to post
Share on other sites

Received reply from GS staff:

 

 

I have, again, looked into the issue and there is no visible sign of an issue on the machine or on the network. At this point, a relocation is all that can be offered as it is impossible to fix an issue which cannot be seen.

 

Sincerely,

 

Brendan Kiel

"Dr. Worm[GS]"

http://www.gameservers.com

 

So when you guys lag, provide me winMTR output because without that, they will keep saying there is no issue.

 

stryder do you feel that your 'aim' is slower or that the game 'plays' slower?

 

Game can't play 'slower' because both server have same g_speed unless you can prove other wise.

Share this post


Link to post
Share on other sites

http://www.xfire.com/profile/wboson/screenshots/?view#112162669

 

Tracing route to hardcore.clan-fa.com [216.155.146.19]

over a maximum of 30 hops:

 

1 24 ms 12 ms 13 ms 10.110.0.1

2 9 ms 7 ms 7 ms trt-bb1-gi2-10.starman.ee [85.253.5.100]

3 20 ms 7 ms 9 ms tapa-bb1-po2.starman.ee [85.253.5.74]

4 * 39 ms * akad-bb1-po1.starman.ee [85.253.5.66]

5 22 ms 30 ms 11 ms sole-bb1-te1-1.starman.ee [85.253.5.0]

6 17 ms 18 ms 31 ms TenGigabitEthernet1-4.ar2.ARN3.gblx.net [208.48.

239.153]

7 152 ms 119 ms 126 ms xe-7-0-0.cr1.nyc2.us.nlayer.net [69.31.95.205]

8 124 ms 110 ms 130 ms ae1-70g.cr1.ewr1.us.nlayer.net [69.31.95.173]

9 115 ms 152 ms 119 ms as20473.xe-7-1-0.cr1.ewr1.us.nlayer.net [69.31.9

5.198]

10 117 ms 123 ms 136 ms tge1-2-cr2.ewr2.choopa.net [66.55.128.34]

11 115 ms 147 ms 133 ms 216.155.146.19.choopa.net [216.155.146.19]

 

Trace complete.

 

 

http://www.xfire.com/profile/wboson/screenshots/?view#112162444

 

Tracing route to jay1.clan-fa.com [8.9.4.227]

over a maximum of 30 hops:

 

1 7 ms 8 ms 18 ms 10.110.0.1

2 8 ms 7 ms 10 ms trt-bb1-gi2-10.starman.ee [85.253.5.100]

3 33 ms 17 ms 29 ms tapa-bb1-po2.starman.ee [85.253.5.74]

4 35 ms * 11 ms akad-bb1-po1.starman.ee [85.253.5.66]

5 15 ms 11 ms 9 ms sole-bb1-te1-1.starman.ee [85.253.5.0]

6 20 ms 39 ms 46 ms TenGigabitEthernet1-4.ar2.ARN3.gblx.net [208.48.

239.153]

7 147 ms 136 ms 134 ms xe-2-0-5.ar2.ord1.us.nlayer.net [69.31.111.222]

 

8 133 ms 133 ms 138 ms as20473.xe-1-0-5-1615.ar2.ord1.us.nlayer.net [69

.31.111.178]

9 130 ms 140 ms 131 ms 8.9.4.227

 

Trace complete.

 

Theres some missed packets in my path, but thats ISP issue I think and JAYmod still plays with higher ping and same packetloss smoother. And somebody mentioned that with higher number of players its getting worse. Have experienced it on another ETPUB mod server for several years. With 12 players it playes smooth, with 20 its unplayable. Thats why I love Jay1 because even with 50 players and 200 ping its playable.

Share this post


Link to post
Share on other sites

i tracert doesn't say anything bro. I at least need traceroute of 100+ packets and winMTR is best for it.

 

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                                 unknown -    0 |  112 |  112 |    0 |    0 |    1 |    0 |
|       xxxxt -    0 |  112 |  112 |    9 |   24 |   64 |   24 |
|te-1-2-ur01.tyboutscrnr.de.panjde.comcast.net -    1 |  108 |  107 |    9 |   14 |  106 |   11 |
|te-1-1-ur02.tyboutscrnr.de.panjde.comcast.net -    1 |  108 |  107 |    8 |   12 |   32 |   12 |
|te-8-8-ar02.newcastle.de.panjde.comcast.net -    0 |  112 |  112 |    9 |   14 |   38 |   13 |
|te-0-0-0-5-ar01.newcastle.de.panjde.comcast.net -    0 |  112 |  112 |   11 |   14 |   44 |   13 |
|xe-6-0-3-0-ar03.newcastle.de.panjde.comcast.net -    0 |  112 |  112 |    8 |   18 |  138 |    9 |
|pos-0-6-0-0-cr01.ashburn.va.ibone.comcast.net -    0 |  112 |  112 |   12 |   17 |   47 |   12 |
|pos-0-0-0-0-pe01.ashburn.va.ibone.comcast.net -    1 |  108 |  107 |   13 |   18 |   35 |   14 |
|as3549-pe01.ashburn.va.ibone.comcast.net -    1 |  108 |  107 |   13 |   21 |  105 |   15 |
|         xe-7-0-0.cr1.nyc2.us.nlayer.net -    1 |  108 |  107 |   16 |   23 |  104 |   19 |
|          ae1-70g.cr1.ewr1.us.nlayer.net -    0 |  112 |  112 |   15 |   21 |   67 |   17 |
| as20473.xe-7-1-0.cr1.ewr1.us.nlayer.net -    0 |  112 |  112 |   15 |   21 |   49 |   16 |
|              tge1-4-cr2.ewr2.choopa.net -    0 |  112 |  112 |   17 |   22 |   65 |   21 |
|               216.155.146.19.choopa.net -    0 |  112 |  112 |   16 |   21 |   61 |   21 |
|________________________________________________|______|______|______|______|______|______|
  WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

 

1% packet loss and that's because of my ISP. 1% packet loss is fine on internetz....

Share this post


Link to post
Share on other sites

Well I didn´t bother to make Winmtr because I don´t think its ISP\Server hardware related but MOD related. I think you could change ur server location 100 times but personally haven´t seend a smooth running etpub mod with 20+ players. And when I play on pub I take its as a fact and accept it. Well either that or ALL ETpub SERVER locations have been bad.

Share this post


Link to post
Share on other sites

Why argue? Download MTR and do it, post here then argue your point. Don't not run it and say you're right, that's obsurd.

Share this post


Link to post
Share on other sites

@chuckNduck:) must not b the g_speed dare clarified that. i use a sens of 1.00 which is low already, and when im on silent it takes twice the effort to for example, turnaround,making it unplayable. its never happened b4 on any server/mod? seeing as im the only one concerned i must be the only 1 with the problem and any help sorting this out would be greatly appreciated. tx

 

@dare do u know of any silent servers i could use 2 dbl check(gonna hit up the et browser now) tx

 

@laggers theres alot more players that dont lag than dolag on hc. if the problem was serverside wouldnt every1 get it?

Share this post


Link to post
Share on other sites

@chuckNduck:) must not b the g_speed dare clarified that. i use a sens of 1.00 which is low already, and when im on silent it takes twice the effort to for example, turnaround,making it unplayable. its never happened b4 on any server/mod? seeing as im the only one concerned i must be the only 1 with the problem and any help sorting this out would be greatly appreciated. tx

 

@dare do u know of any silent servers i could use 2 dbl check(gonna hit up the et browser now) tx

 

@laggers theres alot more players that dont lag than dolag on hc. if the problem was serverside wouldnt every1 get it?

 

Try putting this in your /silent/autoexec.cfg:

 

seta sensitivity "1.0"

Share this post


Link to post
Share on other sites

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                              10.110.0.1 -    0 |  239 |  239 |    2 |   21 |  202 |   42 |
|               trt-bb1-gi2-10.starman.ee -    0 |  239 |  239 |    3 |   23 |  239 |   35 |
|                 tapa-bb1-po2.starman.ee -    0 |  239 |  239 |    4 |   24 |  192 |   43 |
|                 akad-bb1-po1.starman.ee -   35 |  100 |   65 |    5 |   24 |  125 |   54 |
|               sole-bb1-te1-1.starman.ee -    7 |  187 |  174 |    0 |   25 |  226 |   42 |
| TenGigabitEthernet1-4.ar2.ARN3.gblx.net -    0 |  239 |  239 |   12 |   34 |  250 |   49 |
|         xe-7-0-0.cr1.nyc2.us.nlayer.net -    2 |  227 |  224 |  106 |  132 |  278 |  109 |
|          ae1-70g.cr1.ewr1.us.nlayer.net -    1 |  235 |  234 |  108 |  131 |  323 |  112 |
| as20473.xe-7-1-0.cr1.ewr1.us.nlayer.net -    1 |  235 |  234 |  110 |  131 |  326 |  121 |
|              tge1-4-cr2.ewr2.choopa.net -    2 |  223 |  219 |  109 |  131 |  340 |  117 |
|               216.155.146.19.choopa.net -    3 |  219 |  214 |    0 |  129 |  334 |  114 |
|________________________________________________|______|______|______|______|______|______|

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

 

Thats result in HC about 2-4 minutes, lagometer still red.

 

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                              10.110.0.1 -    0 |  134 |  134 |    2 |   17 |   68 |   13 |
|               trt-bb1-gi2-10.starman.ee -    0 |  134 |  134 |    3 |   18 |   54 |   21 |
|                 tapa-bb1-po2.starman.ee -    1 |  130 |  129 |    4 |   19 |   73 |   17 |
|                 akad-bb1-po1.starman.ee -   36 |   57 |   37 |    0 |   24 |  161 |   27 |
|               sole-bb1-te1-1.starman.ee -   10 |   98 |   89 |    4 |   25 |  150 |   18 |
| TenGigabitEthernet1-4.ar2.ARN3.gblx.net -    0 |  134 |  134 |   14 |   38 |  214 |   66 |
|         xe-2-0-5.ar2.ord1.us.nlayer.net -    0 |  134 |  134 |  126 |  142 |  173 |  142 |
|as20473.xe-1-0-5-1615.ar2.ord1.us.nlayer.net -    0 |  134 |  134 |  128 |  149 |  332 |  141 |
|                               8.9.4.227 -    0 |  134 |  134 |  127 |  143 |  199 |  132 |
|________________________________________________|______|______|______|______|______|______|

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

 

Thats JAY1, has some yellow stripes on upper bar, but not red spikes every 0.3 secs...

Share this post


Link to post
Share on other sites

You should contact your ISP. This hop 'akad-bb1-po1.starman.ee' belongs to your ISP. If they would clear up your packet loss, you will get less lag.

Share this post


Link to post
Share on other sites

Try putting this in your /silent/autoexec.cfg:

 

seta sensitivity "1.0"

 

its set at 1.00 tx though

Share this post


Link to post
Share on other sites

U didn't even replied to your topic. Who ever lags, needs to submit winMTR output.

I need time, now i just can check only forums and play more an less than 1 hour, but this saturday or sunday, i will do it!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×