Jump to content
  • 0
Sign in to follow this  
Larabeast

Cant use X-Fire/Vent in game

Question

I would like to start off saying I have vista -_-. Okay, when I start the game I hit alt+control and the xfire in game box pops up. After I have brought another window up once I can not do it again. So if I have ventrilo open with the key E to talk, After I hit e once it wont work again and I cant alt tab or minus the game down. My only solution being is I make it so you don't have to push a hotkey to talk on vent and it works fine. But I am still un-able to use x-fire while in game. Can anyone help with my situation? I've tried changing program's priorities.

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

I had the same issue with Vent.... I couldn't get the hotkey function to work. When I use vent, I have it set to where I just talk, and it goes on. You can adjust the sensitivity so the mic doesn't turn on for ambient noise or game sounds at your house.

 

I've had problems for years with using xfire in game... Sometimes it worked. And sometimes I could never get it to work, and you're not the only person I know of that currently has prpblems with xfire working in game..

 

Sadly, my best suggestion is using 2 monitors, so you can simply open console to deactivate the game and mouse over to xfire. It's what I currently do, and it works flawlessly. But I'm sure someone else will have a cheaper suggestion :)

Share this post


Link to post
Share on other sites
  • 0

I could be way off here but, You might need to right click on the desktop icons of the Xfire and Ventrilo and click a check mark to "make compatible with Vista" in the properties box. Thats what fixed my friends ET on Windows 7. Perhaps changing the Toggles for xfire might work too? like Scrrl Lock + X instead of Alt + Ctrl. another route may be to Try downloading an ET Minimizer to get from game to desktop quickly too. I don't know very much about Vista it's new and erroneous :(

Share this post


Link to post
Share on other sites
  • 0

Run Vent as admin, it'll work.

As for xfire, try to change 'chat in game' to ctrl + z.

Share this post


Link to post
Share on other sites
  • 0

I could be way off here but, You might need to right click on the desktop icons of the Xfire and Ventrilo and click a check mark to "make compatible with Vista" in the properties box. Thats what fixed my friends ET on Windows 7. Perhaps changing the Toggles for xfire might work too? like Scrrl Lock + X instead of Alt + Ctrl. another route may be to Try downloading an ET Minimizer to get from game to desktop quickly too. I don't know very much about Vista it's new and erroneous :(

 

Vista is outdated now that W7 is out. I think you mean selecting XP compatibility mode for the program. That would only be if it wouldn't work. There is no vista compatibility mode. I am going to try changing x fire chat key. If I get that to work I can leave my mic open.

Share this post


Link to post
Share on other sites
  • 0

Right click vent > Run as administrator.

 

It worked for me.

 

Not sure about xfire though

Share this post


Link to post
Share on other sites
  • 0

I have a problem with xfire too now, it's very strange.

If I register, I have all the things good filled in.

But it says that I the code didn't match, but I typed it good.

I don't understand, maybe someone could help me. :(

Share this post


Link to post
Share on other sites
  • 0

I have a problem with xfire too now, it's very strange.

If I register, I have all the things good filled in.

But it says that I the code didn't match, but I typed it good.

I don't understand, maybe someone could help me. :(

 

Im not sure we can do much for you at the moment, u need ro registreer for your self.

and the code you just copy and paste? ;)

Share this post


Link to post
Share on other sites
  • 0

Im not sure we can do much for you at the moment, u need ro registreer for your self.

and the code you just copy and paste? ;)

Have it yet, very stupid, I didn't have to type the code <_<

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×