Jump to content
  • 0
jaie

Jaie's Lag on Jay2 and Jay3

Question

The main lag I get whilst playing Jay3 and Jay2 is a bit random sometimes, but it happens alot when there's an I hear an airstrike, or sometimes when I run close to the radios in supply depot, at other times, it seems to be random;

post-710-0-98830700-1298842334_thumb.jpgpost-710-0-63374700-1298842334_thumb.jpgpost-710-0-06153700-1298842334_thumb.jpgpost-710-0-31829100-1298842334_thumb.jpg

 

Rarely whilst playing, I get this which also seems to be random to me: post-710-0-24327400-1298842335_thumb.jpg

 

 

I couldn't do the -t ping thing for jay3, I tried it for Jay1 but could when I pressed ctrl + c, and pasted here, I got the last thing I copied:

 

post-710-0-45625000-1298844857_thumb.jpg

 

 

 

OS: Windows XP Professional (5.1, Build 2600) Service Pack 3

RAM: 2046MB

Motherboard: (No idea)

CPU: Intel® Pentium® 4 CPU 2.66GHz

Hard drive (IDE, PATA, SATA, etc): 79 GB (No idea)

Graphics card:Intel® 82865G Graphics Controller (Default)

Wifi: (None)

 

Internet Speed: 1176938257.png

Do you use router? : Yes

Your location (country): UK

ET Version: "version" is:"ET 2.60b win-x86 May 8 2006" default:"ET 2.60b win-x86 May 8 2006

Router (If you use any): BT Home Hub 2.0

Which anti virus and firewall you use: Spybot, Malwarebytes' Anti-Malware

 

 

 

 

post-710-0-32483600-1298843968_thumb.jpg

Winmtr text:

 

|------------------------------------------------------------------------------------------|
|                                  	WinMTR statistics   								|
|   					Host          	-   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                      	BThomehub.home -	1 | 13822 | 13818 |	0 |   50 | 3999 |	2 |
|                      	217.32.145.135 -   28 | 6233 | 4514 |   26 |   41 |  175 |   28 |
|                      	217.32.145.174 -   47 | 4547 | 2450 |	0 |   50 |  388 |   30 |
|                      	213.120.177.26 -   42 | 4851 | 2822 |	0 |   45 |  406 |   28 |
|                      	213.120.176.30 -   46 | 4601 | 2518 |	0 |   48 |  677 |   92 |
| 						213.120.176.178 -   46 | 4561 | 2467 |   26 |   47 |  503 |   28 |
|acc1-10GigE-0-2-0-5.l-far.21cn-ipp.bt.net -   45 | 4645 | 2569 |	0 |   44 |  452 |   31 |
|   core2-te0-15-0-2.ilford.ukcore.bt.net -   51 | 4271 | 2114 |	0 |   52 |  477 |   29 |
|	core2-pos9-0.telehouse.ukcore.bt.net -   47 | 4504 | 2397 |	0 |   44 |  524 |   40 |
|                    	linx-2.init7.net -   51 | 4277 | 2120 |	0 |   46 |  471 |   29 |
|   				r1fra1.core.init7.net -   95 | 2664 |  146 |	0 |   90 |  369 |   46 |
|   				r1fra1.core.init7.net -   97 | 2625 |   99 |	0 |   92 |  298 |   49 |
|                	gw-hetzner.init7.net -   97 | 2629 |  104 |   47 |   77 |  334 |   61 |
|      	hos-bb1.juniper2.fs.hetzner.de -   99 | 2580 |   44 |	0 |   78 |  225 |   71 |
|      	hos-tr4.ex3k12.rz12.hetzner.de -   88 | 2845 |  368 |	0 |   58 |  402 |   53 |
|   				No response from host -  100 | 2544 |	0 |	0 |	0 |	0 |	0 |
|   				No response from host -  100 | 2544 |	0 |	0 |	0 |	0 |	0 |
|   				No response from host -  100 | 2544 |	0 |	0 |	0 |	0 |	0 |
|   				No response from host -  100 | 2544 |	0 |	0 |	0 |	0 |	0 |
|   				No response from host -  100 | 2544 |	0 |	0 |	0 |	0 |	0 |
|   				No response from host -  100 | 2544 |	0 |	0 |	0 |	0 |	0 |
|   				No response from host -  100 | 2544 |	0 |	0 |	0 |	0 |	0 |
|   				No response from host -  100 | 2544 |	0 |	0 |	0 |	0 |	0 |
|   				No response from host -  100 | 2544 |	0 |	0 |	0 |	0 |	0 |
|   				No response from host -  100 | 2544 |	0 |	0 |	0 |	0 |	0 |
|   				No response from host -  100 | 2544 |	0 |	0 |	0 |	0 |	0 |
|   				No response from host -  100 | 2544 |	0 |	0 |	0 |	0 |	0 |
|   				No response from host -  100 | 2544 |	0 |	0 |	0 |	0 |	0 |
|   				No response from host -  100 | 2544 |	0 |	0 |	0 |	0 |	0 |
|   				No response from host -  100 | 2544 |	0 |	0 |	0 |	0 |	0 |
|________________________________________________|______|______|______|______|______|______|
  WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

 

 

 

 

 

I currently have these at the bottom of my cfg, however the com_hunkmegs says it is at 56 and then says latched at 736 (but I don't know what latched means):

set rate 32000

cl_maxpackets 100

pb_lan 1

seta com_hunkmegs "736"

seta com_soundmegs "64"

seta com_zonemegs "128"

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

com_hunkmegs "512"

com_soundmegs "128"

com_zonemgs "128"

s_khz "11"

 

 

Lagging when there are airstrikes or other game sounds means your computer isn't processing audio efficiently. Upping the amount of memory the sound process uses, and lowering quality slightly will help.

 

Latched just means you need to vid_restart

Share this post


Link to post
Share on other sites
  • 0

com_hunkmegs "512"

com_soundmegs "128"

com_zonemgs "128"

s_khz "11"

 

 

Lagging when there are airstrikes or other game sounds means your computer isn't processing audio efficiently. Upping the amount of memory the sound process uses, and lowering quality slightly will help.

 

Latched just means you need to vid_restart

 

It is at 56 : 24 : 24

With latched at 512 : 128 : 128

 

Even after vid_restart:

post-710-0-60733900-1298852651_thumb.jpg

post-710-0-48504000-1298852649_thumb.jpg

 

 

 

Does it change for you - after you do vid_restart?

Share this post


Link to post
Share on other sites
  • 0

Ok I removed it from my cfg and did it in a command line thing in my et shortcut and it worked.

It does appear to be a sound problem, anyone have any other solutions for this?

Share this post


Link to post
Share on other sites
  • 0

Use com_hunkmegs to 192 and zone on default..

 

Update DirectX and on board GPU drivers. Since, you have P4, I assume you are using IDE HD. I suggest not to run any HD I/O specific applications and disable all anti virus and firewall.

 

Rest issue comes from your ISP. First 5 hopes only gives you 30% packet loss...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×