Jump to content
  • 0
Sign in to follow this  
Desu

ich habe problem

Question

So i was playing fine on Hardcore, and just decided to go to jay.

 

in jay 2, my sens is at 1.

it moves fine if you move your mouse slightly, but little more than that, and it does an 180 turn.

only way to actually fight is move your mouse inch by inch....and you cant kill anyone like that.

 

any help hier??

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0

make sure your m_pitch and m_yaw are like .022 or something close to that.

Share this post


Link to post
Share on other sites
  • 0

make sure your m_pitch and m_yaw are like .022 or something close to that.

 

on server u can just have a max of m_pitch/m_yaw..

there is a 180 turn script..but that includes a very high m_pitch/m_yaw (dont remember which one)

Share this post


Link to post
Share on other sites
  • 0

tell us which value you have for

/sensitivity

/m_pitch

/m_yaw

/cl_mouseaccel

 

maybe we can help

 

you use windows or linux? any software like rinput or similar?

if you use linux, what's your /in_dgamouse value?

are you sure you don't have some mouse acceleration in your os / drivers?

 

Well, since you say it's fine on hardcore it should be only a cfg thing, maybe try /cl_mouseaccel 0

Share this post


Link to post
Share on other sites
  • 0

seta cg_fov "90"

seta in_mouse "1"

seta sensitivity "2.00"

seta cl_mouseaccel "0"

seta m_pitch "0.016"

seta m_yaw "0.022"

 

made by medick!

good ol window 7, somehow linux doesnt accept cfg's for me Oo

Edited by Desu

Share this post


Link to post
Share on other sites
  • 0

Turn off mouse acceleration in mouse properties in windows 7 :)

Share this post


Link to post
Share on other sites
  • 0

if you use linux, the value of in_dgamouse (which doesn't work on windows) is important. Not in_mouse, which is another thing and should be ofc 1.

 

in_dgamouse 0 -> like win (I can't use it because my xhair doesn't even move)

1 -> bugged with accel

2 -> like rinput/dinput on win (this is the value I use)

 

I think your problem is caused by some acceleration somewhere, if I understood you say that if you move your mouse slowly it's all ok, but if you move it faster it goes too fast?

You have cl_mouseaccel 0, so it's not that. It must be either in_dgamouse (on linux) or some accel in windows control panel or mouse driver.

 

Sorry but I didn't understand if you have your prob. on win or linux. If it's linux, try /seta in_dgamouse 2, and maybe you solve

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×