Jump to content
  • 0
HellfiG

Game won't start

Question

Hi,

 

My my game (w:et) doesn't want to start.

Open GL runs=> grey screen=> immediately an error from windows telling me that there is a error in ET.exe and it need to get shutdown...

 

I tried to reinstall my old driver, but this isn't an option => my pc can't find my old driver-version anymore.

Other games/flash works perfectly with this new driver. But ET is a pain in the ass..

 

So can someone help me pls?

Otherwise I can't play anymore and this sucks... :'(

 

Hell

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

is nvidia? i was getting same error last driver 260.00 WHQL now have 266.58 WHQL and im not getting any error.

 

try starting by original shortcut, if u r using xfire stop it.

Share this post


Link to post
Share on other sites
  • 0

you can also try to run it as an administrator(right click on et)

yeah maybe ur using vista or windows 7, running et as administrator should work, just right click in et icon and click run as administrator

Share this post


Link to post
Share on other sites
  • 0

yeah maybe ur using vista or windows 7, running et as administrator should work, just right click in et icon and click run as administrator

 

Nope, I'm not using one of those two OS. I'm using an old one: Windows XP Professional

Running et as administrator doesn't work either, I already tried that.

 

is nvidia? i was getting same error last driver 260.00 WHQL now have 266.58 WHQL and im not getting any error.

 

try starting by original shortcut, if u r using xfire stop it.

 

Nope, that's not it. I have Radeon 9600 TX

@ Second remark: I always shutdown X-fire when playing ET.

Edited by HellfiG

Share this post


Link to post
Share on other sites
  • 0

 

Nope, this isn't the problem.

Why not?

I'll explain with the wrong words, but understandable words:

My game is working but it crashes.

 

Why?

Because Windows is recieving a fatal-error.

 

Why can't you track down the fatal-error?

Because the report you get from the error is written in a code that I can't read (+ I can't get a log from the error).

You can compare the code with Assembly Language.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.