Jump to content
  • 0
NAman

getting kicked by pb

Question

I getting kicked by pb sice it got enabled on on both our fa server the error shows up different if i play from 2.55 and 2.6b

The ss wud show u the error because of which pb is kicking me

 

First an error keeps spamming my consile --->http://www.filejumbo.com/Download/8681B80AE9D239F0

then i get kicked

2.55----->http://www.filejumbo.com/Download/CF91459C9A34185D

2.6b----->http://www.filejumbo.com/Download/4F5850E70A88FCA0

 

 

things i have tried include--

updating pb

uninstalling et and reinstalling it

 

my et works fine for other server such as etpro server (with or without pb and slac)

 

hoping some wud help cause i am unable to play on fa server

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

take a look here maybe that help to solve your problem.

 

did you have changed your graphic card driver ? that once was my problem.

 

also once i tried to play with a beamer, which reults in same error messages.

Share this post


Link to post
Share on other sites
  • 0

Delete PB folder and update PB and re install PB services.

 

Also, next time use forums upload feature. Easy to see images.

Share this post


Link to post
Share on other sites
  • 0

@dare i tried that but that didnt work for me but the problem got fixed automatically after a day or so..

so thx people neways :D:thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×