Jump to content
  • 0
Sign in to follow this  
ShoCky

Something we couldnt figure out with Avrae

Question

So i have had this laptop since christmas. Been playing ET just like with the old computer but today after many maps of nerding on Beginners

at like 8 pm Finnish time when i tried to start ET i just got stuck in the grayscreen before the video, after that screen went black and i heard

the music thats on the videos backround. ET still works i just cant see anything cause the screen turns black or like very dark grey..

 

Ive tried waiting to see if it would go away but no, then tried execing default config did vid_restart

blind ofc cuz the screen is just blank black but repeated it many times so atleast one went correctly xD well that didnt help...

after that tried with custom config with the settings i usually use well no luck. After that tried different patches with it from .55 to .60b and nothing.

Then reinstalled et three times different places and nothing.

 

So if you got anything you could think of that might work i would happily trie everything:P

 

 

Thanks in advance Caffe :)

 

Edit: Forgot to mention i reseted Gfx card settings also and its working perfectly

Edit2: Could also add im using Windows 7 64x

Edited by ShoCky

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Did you trying to do cntl alt dlt to change that computer screen itself? If that doesnt work, try a shortcut that goes full screen so it will change what is on the screen. Also something else to try, clean out your etmain folder and see if that works. When you reinstalled did you delete your entire Wolfenstien folder or not? Also did you mess with the resolution on the screen or anything. Having problems with other programs? Is there a high pitch sound coming from your monitor?

 

Btw I need some info

 

What OS you running, Computer Specs, and how old the puter is. LCD screen or Tube screen.

 

FYI, i wont be able to respond for an hour so if you need some explaining on what im looking for please google :)

Share this post


Link to post
Share on other sites
  • 0

Restart your computer? lol, mine does what, if I understand correctly, yours is doing from time to time and a restart usually fixes it.

Share this post


Link to post
Share on other sites
  • 0

Also, if we cant get this fixed, please download teamviewer :)

Share this post


Link to post
Share on other sites
  • 0

Doing CTRL ALT DEL works, black screen only appears when opening ET. I tried with cleaned etmain folder no effect. I deleted whole ET after trying with just reinstall. No wierd sounds coming from laptops screen flawless otherwise.

 

Here's the specs 4 GT RAM, Intel® Pentium® CPU P6100 @ 2.00 GHz 2.00 GHz, Windows 7 Home Premium 64 bit, ATI Mobility Radeon HD 5650

 

Yes i tried to restart but it had no effect whatsoever :D

Share this post


Link to post
Share on other sites
  • 0

Are you running ET as Admin?

Have you updated to the latest ATi Catalyst drivers or the latest drivers available from your manufacturer if it's a laptop?

Have you tried running ET in a Window?

Check your ATi Catalyst settings and make sure Triple Buffer is disabled for OpenGL.

Share this post


Link to post
Share on other sites
  • 0

So problem solved finally !!

Checked the triple buffer like you suggested well it wasnt on and i couldnt find anything

wrong in the settings and i had the newest drivers and all that, but i decided to give it a try so

restored all the manufacturers default settings rebooted laptop and the problem disappeared.

I have no idea what caused it but its fixed nao :P

 

Thanks for everyone who checked my post and gave their opinions and ideas I appreciate your effort :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×