Jump to content
  • 0
Sign in to follow this  
Pici

Can't view demos

Question

8 answers to this question

Recommended Posts

  • 0

I get that error when i save my demo in the "etmain" folder,you have to keep each demo in the appropriate folder,for example "jaymod" "etpub""noquarter",etc

Hope this work for you :)

Share this post


Link to post
Share on other sites
  • 0

If you save demos in to etmain\demos would work, maybe is the extension, try to change from *.dm_82 to *.dm_84

Share this post


Link to post
Share on other sites
  • 0

I have it saved in the etmain folder and its .dm_84. I have no idea where they go if their shared demos.

Share this post


Link to post
Share on other sites
  • 0

Like i said before,you have to keep each demo in the appropriate folder.

 

Go to Program Files\Wolfenstein - Enemy Territory > Jaymod/Etpub/Noquarter > Create a folder called "demos" > Save there the file.

 

Then open ET,change the Mod to Etpub/Jaymod/Noquarter > Go to Replays and click the demo.

Share this post


Link to post
Share on other sites
  • 0

I have it saved in the etmain folder and its .dm_84. I have no idea where they go if their shared demos.

 

It can't be loose in ETMAIN, it must be in etmain/demos/ (or kept in the mod it was created)

 

If the demo is one you took yourself there should be no problem viewing it, if it's one that you downloaded you may not have all the files from that mod.

Share this post


Link to post
Share on other sites
  • 0

It can't be loose in ETMAIN, it must be in etmain/demos/ (or kept in the mod it was created)

 

If the demo is one you took yourself there should be no problem viewing it, if it's one that you downloaded you may not have all the files from that mod.

It's stored in the ETMain demos folder. I'll try to get on today and see what can be done.

Share this post


Link to post
Share on other sites
  • 0

I think i got the same error as i run the wrong mod. Before i watch a Demo, i always connect to the Serer where i recoreded it, then disconnect and then i watch the Demo. That always works for me :)

Share this post


Link to post
Share on other sites
  • 0

I've got it to work now, thanks all for feedback! :cheers

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×