Jump to content
  • 0
lem0n91

Lag issues

Question

Hey all. (Btw thanks Xernicus for the link.)

Been having lagspikes (green ones) for the past few weeks. Sometimes the lag spikes appear when I'm pressing on different keys at the same time... Yeah kinda weird I know. :D

I'm using a Wi-Fi connection just so you know.

Here is a copy/paste log from WinMTR:

 

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                             192.168.1.1 -    0 |  101 |  101 |    1 |    3 |  117 |    3 |
|                             109.17.57.1 -    0 |  101 |  101 |    8 |   10 |   48 |    9 |
|                           84.96.190.218 -    1 |  101 |  100 |    8 |   10 |   60 |   10 |
|                           84.96.190.230 -    0 |  101 |  101 |   10 |   10 |   19 |   10 |
|                            109.6.61.126 -    0 |  101 |  101 |   10 |   11 |   24 |   11 |
|                           109.3.122.122 -    0 |  101 |  101 |   11 |   12 |   20 |   12 |
|                          77.136.137.246 -    0 |  101 |  101 |   11 |   13 |   38 |   12 |
|                           77.136.10.253 -    0 |  100 |  100 |   12 |   14 |   19 |   13 |
|                           77.136.10.253 -    0 |  100 |  100 |   12 |   14 |   62 |   13 |
|                           80.81.192.187 -    0 |  100 |  100 |   21 |   26 |   68 |   23 |
|                           80.255.15.122 -    0 |  100 |  100 |   20 |   28 |  116 |   21 |
|                         213.239.224.245 -    0 |  100 |  100 |   25 |   27 |   45 |   27 |
|                         213.239.229.246 -    0 |  100 |  100 |   25 |   29 |  293 |  293 |
|                           178.63.72.133 -    0 |  100 |  100 |   25 |   26 |   45 |   25 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR - 0.8. Copyleft @2000-2002 Vasile Laurentiu Stanimir  ( stanimir@cr.nivis.com )

 

Noob question: Is it normal to have all those IP's between my home and your server?..

 

Thx for any help provided.

  • 100 1

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 1

I too had issues a week or so ago, my system would sort of pause for a millisecond every min sort of thing, i even had BT come out to fix my line,,,..Annnd even though there was actually a problem on my line once it was fixed it didn't fix my lags.

If your on windows 10 and recently updated to 1903 then go to services and disable Superfetch.......its called Sysmain now in build 1903 but is just Superfetch with a different name, and quite safe to disable.

I genuinely thought my SSD was on its way out once BT fixed my line as i still had this annoying lag, i rolled back my BIOS update and even went as far as re installing windows and ET but nothing fixed it hence why i thought my SSD was on its way out......... turned out once i stopped and disabled Sysmain all was once again good with my ET world.

 

Who knows might help others so worth a mention.

Edited by Snuffs99
  • Like 1
  • Thanks 2
  • 100 1

Share this post


Link to post
Share on other sites
  • 0

Which server?

Share this post


Link to post
Share on other sites
  • 0

14 hops is good. WiFi isnt good for gaming but you can mitigate some lag by making sure it doesnt have any power saving in your power profile. Maybe also run the latest TCPOptimiser and set up for gaming etc. If your close to the router get a LAN cable :)

Share this post


Link to post
Share on other sites
  • 0

I had a very similar problem, but in my case, it was the Microsoft Onedrive that was making me wait, because I was uploading my videos to the cloud, so I deactivated it and it helped me a lot. you can look for some applications in the background that could delay the game ...

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

If your able to change the channel on your router to get off the traffic channel a higher channel is better

 

you can use a app on your tablet or phone to check for traffic using google play

 

like this one http://wifianalyzer.mobi 

 

sorry been waiting out a hurricane with family to see what it was going to do just got settled in

Share this post


Link to post
Share on other sites
  • 0

Thanks all for the tips :)

Will try them...

Share this post


Link to post
Share on other sites
  • 0
On 9/5/2019 at 4:54 AM, lem0n91 said:

192.168.1.1 -    0 |  101 |  101 |    1 |    3 |  117 |    3 |
|109.17.57.1 -    0 |  101 |  101 |    8 |   10 |   48 |    9 |

 

Fix your worst on your modem to less then 10. 

 

On 9/5/2019 at 4:54 AM, lem0n91 said:

|                         213.239.229.246 -    0 |  100 |  100 |   25 |   29 |  293 |  293 |

I will check with that host but I am 99.99% sure they will say, QoS. 

On 9/5/2019 at 4:54 AM, lem0n91 said:

|                           178.63.72.133 -    0 |  100 |  100 |   25 |   26 |   45 |   25 |

Because on last one - it doesn't effect it. 

Share this post


Link to post
Share on other sites
  • 0
On 9/5/2019 at 11:22 PM, Snuffs99 said:

I too had issues a week or so ago, my system would sort of pause for a millisecond every min sort of thing, i even had BT come out to fix my line,,,..Annnd even though there was actually a problem on my line once it was fixed it didn't fix my lags.

If your on windows 10 and recently updated to 1903 then go to services and disable Superfetch.......its called Sysmain now in build 1903 but is just Superfetch with a different name, and quite safe to disable.

I genuinely thought my SSD was on its way out once BT fixed my line as i still had this annoying lag, i rolled back my BIOS update and even went as far as re installing windows and ET but nothing fixed it hence why i thought my SSD was on its way out......... turned out once i stopped and disabled Sysmain all was once again good with my ET world.

 

Who knows might help others so worth a mention.

Snuffs Thank you so much, since I disabled this feature, no lag at all. ❤️ 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

The 1903 build is the worst upgrade Im seriously thinking of downgrading

 

Even I didn't notice any difference when disabling sysmain just being honest

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


About Us

We are glad you decided to stop by our website and servers. At Fearless Assassins Gaming Community (=F|A=) we strive to bring you the best gaming experience possible. With helpful admins, custom maps and good server regulars your gaming experience should be grand! We love to have fun by playing online games especially W:ET, Call of Duty Series, Counter Strike: Series, Minecraft, Insurgency, DOI, TF2 & Battlefield Series and if you like to do same then join us! Here, you can make worldwide friends while enjoying the game. Anyone from any race and country speaking any language can join our Discord and gaming servers. We have clan members from US, Canada, Europe, Sri Lanka, India, Japan, Australia, Brazil, UK, Austria, Poland, Finland and many other countries. It doesn't matter how much good you are in the game or how much good English you speak. We believe in making new friends from all over the world. If you want to have fun and want to make new friends join up our gaming servers and our VoIP servers any day and at any time. .

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.