Jump to content
  • 0
Sign in to follow this  
Naughty_Nurse

High ping

Question

Heyka Liebe Kinder.

All my ET time I spend at your lovely NQ , I rly love ppl playin there and the server. <3 :wub:

The problem is - ping ! I know you got a lot posts from ppl like me ,who doesnt know how to fix it :( Im a noob I know...

I got new connection after over 6 months break ,and now I need your help lovely people and I believe someone can help me, atleast try to help to fix the problemo .

I've modem USB huawei , and I know - it sucks - it's perfect maybe for a laptop ,but I had only that way to get connection.

My ping is usually over 130 - it's annoying when it gets higher ... So my question is - how can I get my ping lower ?

Maybe something in cfg ?

maxpackets are 15 ,but while I connect to NQ I change it to 100

I also change my rate to 42000

What else can I change ??

Or maybe you guys and ladies have another idea ??

Help me ,please, nurse needs a medic :P

Thanks in advance

Cheers :*

 

EDIT->

I forgot -

speed of net is 1mb/s

the limit per month is 5 GB ( I think it doesnt matter :P)

Edited by Naughty_Nurse

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0

Conn speed shouldn't be a prob.

Tried shutting down your firewall&antivirus during the game?

Share this post


Link to post
Share on other sites
  • 0

Conn speed shouldn't be a prob.

Tried shutting down your firewall&antivirus during the game?

yop ,tried everything ;< no xfire , no another stuffs like that ,antivirus off during the game ...

level of signal usually is 49 % (HSPA -> then the game works almost very good ) but sometimes HSPA connection is changin to WCDMA - signal is going down to 17 % - then my ping is over 500 :/ even when WCDMA signal is 49 % then ping is bad ... and those signals are changing ,but sometimes ... and then ping is going to be crazy ...

I tried also to search on another forums some help, but nothing found :(

 

And Daredevil - yeah - 5 Gb is enough for me - just check some sites , and ofc play ET - and i work - so sometimes Im offline like 2,3 days ^^ and I dont need to download films/porns ^^

 

back to topic -> any ideas ?? :(

Share this post


Link to post
Share on other sites
  • 0

yop ,tried everything ;< no xfire , no another stuffs like that ,antivirus off during the game ...

level of signal usually is 49 % (HSPA -> then the game works almost very good ) but sometimes HSPA connection is changin to WCDMA - signal is going down to 17 % - then my ping is over 500 :/ even when WCDMA signal is 49 % then ping is bad ... and those signals are changing ,but sometimes ... and then ping is going to be crazy ...

I tried also to search on another forums some help, but nothing found :(

 

And Daredevil - yeah - 5 Gb is enough for me - just check some sites , and ofc play ET - and i work - so sometimes Im offline like 2,3 days ^^ and I dont need to download films/porns ^^

 

back to topic -> any ideas ?? :(

 

do this on console or better on your config.

/rate 45000

/cl_maxpackets 100

/seta com_maxfps a value up to 76 imo 125 is what i use but put a value that can be riched and will stay staple

/snaps 20

put your connection dsl/cable

in game from press esc options system and you will find it.

There are some others but i cant remember now.

From pc side close many background programes as possible.

I close those:richvideo,seaport,ctfmon,spoolsv and some others are useless.try to use less than 150 ram while not playing.

And you can always free some disk space!

Share this post


Link to post
Share on other sites
  • 0

IOBit GameBooster is worth a try. It boosts up your game by clearing RAM, defragging game files, closing some backround processes etc.

Google it and try it :)

Share this post


Link to post
Share on other sites
  • 0

All those boosters are crap and adds more memory and CPU usage.

Share this post


Link to post
Share on other sites
  • 0

yop ,tried everything ;< no xfire , no another stuffs like that ,antivirus off during the game ...

level of signal usually is 49 % (HSPA -> then the game works almost very good ) but sometimes HSPA connection is changin to WCDMA - signal is going down to 17 % - then my ping is over 500 :/ even when WCDMA signal is 49 % then ping is bad ... and those signals are changing ,but sometimes ... and then ping is going to be crazy ...

I tried also to search on another forums some help, but nothing found :(

 

And Daredevil - yeah - 5 Gb is enough for me - just check some sites , and ofc play ET - and i work - so sometimes Im offline like 2,3 days ^^ and I dont need to download films/porns ^^

 

back to topic -> any ideas ?? :(

 

 

Try this code in your config. It's from a low-lag config I made for playing ET on Jay1 with laggy Windows XP on my old computer. Might help.

 

 

set cg_autorate 1

set cg_smoothclients 0

set cl_maxpackets 15

set cl_packetdup 0

set com_hunkmegs 256

set com_zonemegs 64

set com_maxfps 45

set pb_sleep 500

set pb_system 0

set pb_security 0

 

:)

Share this post


Link to post
Share on other sites
  • 0

All those boosters are crap and adds more memory and CPU usage.

 

+11111111111111999999995444453458023580238592835 :P

100% true!first time you use it for 20 minute will move your ping down by 10 ms and after an hour you will have your normal ping + 30 or 40 ms more!i tried it 2 times,and this happened.

 

Try this code in your config. It's from a low-lag config I made for playing ET on Jay1 with laggy Windows XP on my old computer. Might help.

 

 

set cg_autorate 1

set cg_smoothclients 0

set cl_maxpackets 15

set cl_packetdup 0

set com_hunkmegs 256

set com_zonemegs 64

set com_maxfps 45

set pb_sleep 500

set pb_system 0

set pb_security 0

 

:)

 

 

with so low fps wont he lag?i mean,what he sees on the screen will cause lag,and maxpackets 15?

Share this post


Link to post
Share on other sites
  • 0

IIRC com_hunkmegs 192 is more then enough. There is no autorate on NQ. packetdup 1 is good.

Share this post


Link to post
Share on other sites
  • 0

IIRC com_hunkmegs 192 is more then enough. There is no autorate on NQ. packetdup 1 is good.

 

Afaik Et doesnt use more the 192 anyway , no matter what youre writig in the config .

Share this post


Link to post
Share on other sites
  • 0

Firstly -thanks for your posts :)

2nd - maxpackets 15 - like ohurcool wrote - nonsense. Friend of mine told me that it lags as hell , the best is 100 probably.

But anyway I'll try to change my confing on this way like PHANTASM shows. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×