Jump to content
  • 0
Sign in to follow this  
Murder

DownLoad

Question

So its been ages since ive played ET and the other day i tried to connect to a FA server but it wont download anything when i try to connect to the server. This happens at every server. I manually deleted ET and reinstalled it with no avail. I disabled my antivirus and turn my firewall off with no avail. I want to get back to playin again so any help is appreciated.,

Share this post


Link to post
Share on other sites

22 answers to this question

Recommended Posts

  • 0

1. Look in your ETMAIN folder,

 

2. Find your etconfig.cfg (// generated by ET, do not modify)

 

make sure your etconfig.cfg has this in it.

 

seta cl_allowDownload "1"

 

If this is set to "0" you will not ba able to Download needed files.

 

Some people turn this off after getting all the needed files so that the FA soundpack won't continue to be installed.

 

Try connectiong to the Hardcore server, Its Pub as well, If you still cannot DL the files then you need a Clean Install.

 

3. If all of the above fails you need a Clean Install.

 

You can not just goto control panel, add/remove programs, you must delete your entire ETfolder.

 

4. Run this:

C:\Program Files\Wolfenstein - Enemy Territory\Uninstall\UNWISE.

 

5. Dump Your whole ET folder into the recycling Bin.(If you don't theres old files left behind that will screw you up.

 

Now do New Install.

 

 

*Heres the Direct Links: ~~~fasounds etpubc-20100628 (Place into your ETpub folder)

 

 

It was set to 1 and i also did a re-install and nothing helped. Im downloading the sounds and see if it will work

Share this post


Link to post
Share on other sites
  • 0

So i manually downloaded the fasounds and the etpubc files and placed them in my etpub and it stills says im missing the paks when i try to connect to the server. I can connect to other servers, but i like FA and would like to play there.

Share this post


Link to post
Share on other sites
  • 0

So i manually downloaded the fasounds and the etpubc files and placed them in my etpub and it stills says im missing the paks when i try to connect to the server. I can connect to other servers, but i like FA and would like to play there.

 

unrar file below and put in etpub folder

etpub_files.rar

 

unrar file below and put in etmain folder.

etmain.rar

 

Keep the file names same.

Share this post


Link to post
Share on other sites
  • 0

unrar file below and put in etpub folder

etpub_files.rar

 

unrar file below and put in etmain folder.

etmain.rar

 

Keep the file names same.

 

Extracted the files where you said to and its still goes to download all the paks for the server and disconnects me saying im missing all the same files.

Share this post


Link to post
Share on other sites
  • 0

Im pretty good with computers, what else can i do?

 

Everyone can download from server except you. There is definitely something wrong at your client side. If I can't access your PC, I can't fix it.

 

I already gived you required files so that there is no download. But still you are saying it's downloading. Then it means either u just didn't replace the files at correct location or something is messed up.

 

I can fix it, only if I can access your PC.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.