Jump to content
  • 0
Sign in to follow this  
rAge~

New F|A Menu problem..

Question

Hey guys!

Im Row&rAge~

 

A few mins ago i saw there was a new F|A Menu on this site.. so i looked..

1. I opened it in winrar

2. I opened F|A Menu folder

3. I extract the files to C/Progam Files/Wolfenstein Enemy Territory! like normal

4. hi asked if i want to use this files coz there were the same files.

5. i want to opened clean, i see something and than its gone.. idk if thats right

6. I opened Wolfenstein but dont see the new menu?? Now i think that i lost my XP and all that? or not.. :P

 

Some one can help me to get my old files back or that i get the right menu ^^

 

Thx

 

Row&rAge~

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0

I still dont see the new menu??

I downloaded it placed the files again in Wolfenstein Enemy Territory

Opened clean but like the first in 1 second gone... than i go to ET Playing and dont see it..

Share this post


Link to post
Share on other sites
  • 0

you need to execute the downloaded file , not place them in to ET directory by Hand . Should work then .

Share this post


Link to post
Share on other sites
  • 0

Ok if i download it i must be execute it :P

But if i download hi said where i must places the files.. Where i must place them than?

And how can i execute them :P?

Im sorry im not so smart in things like this :P

Share this post


Link to post
Share on other sites
  • 0

The exec file will not affect your xp on any server , Let us remember that our etkey is the one that holds your xp at the current lvl you may have on each server .

Share this post


Link to post
Share on other sites
  • 0
1-> Download

2-> Double Click

3-> Install (it will delete old menu automatically and silently)

 

(if you've changed ET folder!! on step 2 hit browse to the right ET folder)

 

When it asks where to put it , you need to naviagte to where your ET directory is , fE : C/Games/Enemy Territory , or whereever you have installed it on your harddisk ;)

Share this post


Link to post
Share on other sites
  • 0

I did that.. I executed it and the new files are now in ;C/Progam Files/Wolfenstein Enemy territory.

And than?

Share this post


Link to post
Share on other sites
  • 0

you mean the file clean.cmd , ya just saw it too , guess thats part of the cleanup process when installing the new menu files , just leave it there ;)

Share this post


Link to post
Share on other sites
  • 0

Thats prolly because you have file endings showing in windows disabled , so instead of clean.cmd it just shows clean at your side . wouldnt worry about that . when the new menu works now , its all fine .

Share this post


Link to post
Share on other sites
  • 0

the clean file is to delete old menus and pk files, run that BEFORE you put in NEW menu. When you ran it after you put in new menu, it deleted the new menu, (I think) :P

Share this post


Link to post
Share on other sites
  • 0

I just get clean not Clean.cmd

 

Il get him thx!!!

 

Just don't run clean.cmd file. It's for cleaning up all junk pk3's. If you run clean.cmd you will have to re run the installation. :P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×