Jump to content
  • 0
Sign in to follow this  
Lo0n

pb help

Question

6 answers to this question

Recommended Posts

  • 0
  • 0

i did what it said in the second tutorial and now while the game loads it tells me an error was encountered. the console thing that opens before the game loads is saying that a bunch of things are unsafe and to check com_crashed? anyways all this is jibberish to me

 

83160888.jpg

Edited by billy bass

Share this post


Link to post
Share on other sites
  • 0

com_crash is fine if your game loads well.

 

Do you use any config?

Share this post


Link to post
Share on other sites
  • 0

Before the game can even fully load a pop up appears and says ET.exe has encountered problems and it asks me if i want to send a report or not. And i use default etconfig with few tweaks.

Edited by billy bass

Share this post


Link to post
Share on other sites
  • 0

Before the game can even fully load a pop up appears and says ET.exe has encountered problems and it asks me if i want to send a report or not. And i use default etconfig with few tweaks.

 

Let's do remote desktop? xfire me when you are free.

Share this post


Link to post
Share on other sites
  • 0

All is good now :) I reinstalled my W:ET updated my pb as you told me and now it's working fine. Thank you daredevil for the help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×