Jump to content
  • 0
GRUENWALD

Is there et for mac

Question

18 answers to this question

Recommended Posts

  • 0

I guess yes. But they need to play on jaymod.

Share this post


Link to post
Share on other sites
  • 0

=F|A= has Etpro on 2.6b. Feel free to play Etpro.

Share this post


Link to post
Share on other sites
  • 0

If i am not wrong only Jaymod has mac binaries. So, you would be able to play on Jaymod from mac mostly.

@Model that seems like mac installation but no idea if it is 2.55 or 2.6b thing.

Share this post


Link to post
Share on other sites
  • 0

I can tell you from experience, ET will likely run fine on a newer mac..it's PB that gives my alot of problems though. For some reason PB doesn't work worth a damn on it. If someone finds a way to fix it, drop me a line

Share this post


Link to post
Share on other sites
  • 0
I can tell you from experience, ET will likely run fine on a newer mac..it's PB that gives my alot of problems though. For some reason PB doesn't work worth a damn on it. If someone finds a way to fix it, drop me a line

 

PBBag kick error? :(

Share this post


Link to post
Share on other sites
  • 0

I don't think 2.55 is offered by mac unless if you can prove me wrong. You can try using Google and search for 2.55 or you can just use windows instead, also i don't think that punkbuster will work good on mac.

Share this post


Link to post
Share on other sites
  • 0
I can tell you from experience, ET will likely run fine on a newer mac..it's PB that gives my alot of problems though. For some reason PB doesn't work worth a damn on it. If someone finds a way to fix it, drop me a line

 

PBBag kick error? :(

 

I honestly don't know what it was that wouldn't let me play on PB enabled servers. I only know I wouldn't get kicked on non-pb servers. I also tried Pub and Jaymod both with and without PB. PB servers were the only servers I couldn't stay connected too.

Share this post


Link to post
Share on other sites
  • 0

well, it is definitely a .dmg file (mac equivalent of a .exe) so it is a mac program, but as for the version, would be kinda nice to know, especially since I am claiming that it is 2.55 for mac

 

as for nogood, I still have no idea y u have been having pb issues, back before i broke linux, I installed et on my linux partition, and played fine on our servers (which are streaming pb)

Share this post


Link to post
Share on other sites
  • 0

email steve jobs he will get on top of that .......................................not. sorry could not resist :D

Share this post


Link to post
Share on other sites
  • 0

ok, well when i used 7-zip to open the .dmg from my site, I found out that it was 2.6, and when i tried to find 2.55 mac, the main thing that I kept hearing was that 2.55 had a lot of issues on mac, and you are better off using a version of 2.6

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×