Jump to content
Sign in to follow this  
captnconcrete

pc issue

Recommended Posts

 old ass pc  built long ago .its like 13 yrs old .

 

k9a2neo msi mobo 

 

550 roswill psu 

 

aspire case  

 

6 gigs 6400 ddr2 ram

 

segate 250 gig sata hdd

 

 

8800gts 320

 

my pc wont shut off or turn on correctly ive tried every dam thing i can find and think ..tried all the w7 settins for power even the nic card power setting .. nothing works  if i turn off pc  my cpu fan and my case fans stay on but  seems they arent full power cpu fan skips on off.  rest of pc seems to shut down .. it some times says oced warning i have to reset cmos  to fix.  im baffled if it was my mobo or psu why would it turn back on  .. also temps are fine all cmd prompt scans come back fine. i have to shut off at switch on back of pc..

when i turn back on it comes on  but dont post i have to  push  power button to make it load then its even iffy takes sevral tries.  maybe ill try putting my reset button on my power button only thing i can fathom it being is this junky  case power button..any one ver experienced a issue like this. also already messed with all the bios settings  for this and also reset to fail safe settings still this problem.

Edited by captnconcrete

Share this post


Link to post
Share on other sites

Wonder if it could be the hd?

Share this post


Link to post
Share on other sites

When your pc shuts down it's going to sleep mode diable sleep mode in power options 

Share this post


Link to post
Share on other sites

I had also problems, opened case for other reasons and discovered front panel wirering was loose...

I´ve heard the battery on mobo keeping BIOS settings can cause issues.

PSU is faulty? It´s old enough...

Share this post


Link to post
Share on other sites
6 hours ago, DoubleDragon said:

When your pc shuts down it's going to sleep mode diable sleep mode in power options 

changing from sc1 too sc3 did nothing.actually sc3 would not  boot back up had to re do it.. thanks guys for responses .

 

im thinking its very old pc so yea time to build new one me thinks..i thought i had it fixed with nic card power management ..adjust ment but it only fooled me..  ive ran hdd scans they come back fine.ive ran o/s scans they come back fine ive searched and tried all the tricks nothing.. is really wierd tho .. shut off pc it shuts down then my red fan in back   starts to glow ever so faint and my cpu fan twitches. i took out my cpu put new paste and cleaned all the components of my pc . re adjusted every wire  took psu apart cleaned it all out..

 

really flusteres me .. ima take  power button  unplug it and plug reset button into it.. crossing my fingers lol

Share this post


Link to post
Share on other sites

Test the psu this guy does a good illustration you can do it with it in the compartment 

 

Share this post


Link to post
Share on other sites
16 hours ago, DoubleDragon said:

When your pc shuts down it's going to sleep mode diable sleep mode in power options 

That 'power & fans & lights come on but no operating system' sounds like what happened to my system after a Win10 update.  My sleep-mode started failing to restart the system properly.  The fans come on, but there is no disc-reading...

 

I will have to test my sleep-mode in a moment...

 

Yes, mine is still doing that, but my problem is far simpler than yours.  I, too, messed with the BIOS sc1 & 3 :( I just leave them on auto now and it makes no difference.  Hibernate works okay, so far, but I seldom use it.

 

One YouTube fixit-vid said that a power supply can accumulate so much dust that the dust becomes conductive and can short-circuit the PS.  Internal dust would not be easily visible.  

 

 

 

 

 

Edited by RedBaird
not much help :(

Share this post


Link to post
Share on other sites

The only thing that I can think of that would cause a similar issue like I had before was the power led or the power switch was connected wrong and I had to switch them that was coming from the front control panel that was from the first build on this pc.

 

I had this similar issue the reason I said anything was with a Upgrade from windows 8 64bit to windows 10 64bit to there it was that I had this power management issue where the " what happens when the button is pressed " it was going to sleep and the fan and psu fan was staying on. Because I knew it wasn't the hardware I just pulled the bios battery out and let it reset to confirm it was the system it self to be sure. 

 

As for the wire testing all bios will give a pc health for the voltages coming to the board only in the video above he was testing each circuit for tolerance but yeah dust can cause the psu to conduct more heat and short out the fuse caps if it is the psu to the board you would see at 3.3v and 12v if either of those fall below the number required it will act funny with out a load just a fan.

 

As for a hdd not reading on first boot you can always check to be sure the hdd is working by alternating choosing to switch boot sequence by manually selecting the device during start up with out changing the bios settings from boot option f11 I think. The tricky part with hdds going unreadable is sometimes in the power wires it self like for instance I have SATA and PCI connectors sometimes for my build the hdd doesnt read correctly when power goes out at home unexpectedly and the pc stops booting so I just switch the pci out with a pci-to sata adapter to the hdd and pulled the battery then it worked fine after a reset.

 

Giving this is just my personal experience with my problems it could be different then either of y'alls' and the problem could be much worse then expected. Like for instance the processor might be burnt out or it's on a path to fail like the PSU it will cause similar power issues. The low voltage side could be dropping just enough to not notice it but it could be there that it's overloading during shutdown after running for a few mins with a load on it.

 

I can't think of nothing else at the moment but if everything is disconnected and all you have is the board fan connected and you seriously don't know what it is do like I do pull the cord while it's running it will fix it self with a short out I mean if your okay with doing that it could make things worse or it could fix it self but ultimately it will make what ever is going bad go bad faster and make chasing down the problem faster.

  • Like 2

Share this post


Link to post
Share on other sites

its turned on everytime now but it still dont shut down right.. im leaning tward  it being my power button it self i took it apart everything looks good but i bought this case second hand .. one thing i didnt mention .. is when i went from 4 gigs to 6 gigs  i started having problems. my board only goes to 8 gigs .. an actually only will show 7.i think the oc part is from my ram.oced lock screen. an lock is cuz  my keyboard wont turn on when it does this.. till i re set cmos battery.

Share this post


Link to post
Share on other sites

I know it's not much help but maybe time for a new pc?? 

  • Like 1

Share this post


Link to post
Share on other sites

Maybe a memory problem, remove a memory stick and see what happens, try both one at a time. 

Share this post


Link to post
Share on other sites
On 11/30/2018 at 11:22 AM, captnconcrete said:

.... my board only goes to 8 gigs .. an actually only will show 7.

 

1 hour ago, HOTSPUR said:

Maybe a memory problem, remove a memory stick and see what happens, try both one at a time. 

 

That is a good thought that reminds me of my own 'problem'.  

 

My first power supply quietly failed, with no smoke or stink, just a little crackle and the PC quit.  I installed a new PS and now my BIOS and Win10 say that I only have 12 of 18 GB (although a ram-tester program says that I do have 18).  I am planning to download an update for the BIOS and try that.

 

I don't like that 'only will show 7'.  Hmmm. :hmm

 

Thanks, @captnconcrete , for reminding me to 'get on the stick' and fix my computer problems.  I don't have a backup-machine! 😨

 

( or is it "get off the stick" ???  probably 'on the stick' from pilots' slang.)

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

About Us

We are glad you decided to stop by our website and servers. At Fearless Assassins Gaming Community (=F|A=) we strive to bring you the best gaming experience possible. With helpful admins, custom maps and good server regulars your gaming experience should be grand! We love to have fun by playing online games especially W:ET, Call of Duty Series, Counter Strike: Series, Minecraft, Insurgency, DOI, TF2 & Battlefield Series and if you like to do same then join us! Here, you can make worldwide friends while enjoying the game. Anyone from any race and country speaking any language can join our Discord and gaming servers. We have clan members from US, Canada, Europe, Sri Lanka, India, Japan, Australia, Brazil, UK, Austria, Poland, Finland and many other countries. It doesn't matter how much good you are in the game or how much good English you speak. We believe in making new friends from all over the world. If you want to have fun and want to make new friends join up our gaming servers and our VoIP servers any day and at any time. .

×

Important Information

By using this site, you agree to our Terms of Use.