Jump to content

Search the Community

Showing results for tags 'lag'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Section
    • Announcements & News
    • Introduce Yourself
    • General Discussion
    • Recreational Activities
    • Entertainment
    • Private VIP Lounge
    • RPG Gaming Forums
    • Art / Screenshot / PhotoGallery / Signature
    • Suggestion
  • Gaming - Discussion
    • Enemy Territory
    • Call of Duty Series
    • Insurgency Series
    • Day Of Infamy
    • Team Fortress
    • Battlefield Series
    • Counter Strike Series
    • Other Games
    • Console & Mobile Gaming
    • Complaints
  • Help & Discussion Center
    • Tutorials
    • Q&A / Reports / Issues
    • Downloads
    • Software & PC Support
    • Hardware Hangout
    • Reviews by Members for Members
    • Language Learning & Translation
  • ETPRO's Topics
  • ET Trick Jump's Topics
  • Clash of Royal's Topics
  • Clash of Clans's Topics
  • Rocket League's Topics
  • Cards Against Humanity's Topics
  • Eastside Hockey Manager's Topics
  • Trading's Topics
  • Board Games's Topics

Calendars

  • Community Calendar
  • Gaming Events
  • ETPRO's Events
  • ET Trick Jump's Events
  • Trading's Events

Product Groups

  • Donation Packages
  • VIP Membership
  • Private Slot
  • ETPRO Events

Blogs

There are no results to display.

There are no results to display.

Categories

  • Fearless Assassins Software
  • Enemy Territory
    • Software
    • Maps
    • Map Scripts
    • Mods
    • Soundpacks
    • Skinpacks
    • LUA
    • Player Configs
    • Waypoints
    • Punkbuster
  • Call of Duty 4
    • Software
    • Mods
    • Maps
    • Player Configs
  • Other Games
    • Insurgency
    • Minecraft
    • Team Fortress 2
    • Counter Strike Series
  • Windows Software
  • Sounds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Youtube


Steam


Xbox Live


PSN ID


Discord


Battlelog


Website URL


Skype


Occupation


Alias


Admin


Interests


SL


TB


Location


Steam ID


steamID64


T-M

Found 35 results

  1. Dest!Ny

    Lag on jay1

    Hiiii, Since a week (maybe 2) I have witnessed a lot more lag than I experience normally on jay1. I am not really an expert on WinMTR and any lag that isn't cfg related so maybe someone could help me out with my results First image shows how terrible it can get, second image pictures the general trend. FPS is stable all the time. |------------------------------------------------------------------------------------------| | WinMTR statistics | | Host - % | Sent | Recv | Best | Avrg | Wrst | Last | |------------------------------------------------|------|------|------|------|------|------| | 192.168.2.254 - 0 | 456 | 456 | 0 | 0 | 7 | 1 | | 195.190.228.80 - 1 | 448 | 446 | 18 | 24 | 317 | 19 | | No response from host - 100 | 91 | 0 | 0 | 0 | 0 | 0 | | asd2-rou-1022.NL.eurorings.net - 6 | 376 | 356 | 21 | 34 | 321 | 22 | | asd2-rou-1043.NL.eurorings.net - 8 | 352 | 326 | 20 | 35 | 320 | 22 | | ae9.edge3.Amsterdam1.level3.net - 6 | 372 | 351 | 0 | 34 | 320 | 23 | | No response from host - 100 | 91 | 0 | 0 | 0 | 0 | 0 | | CHOOPA-LLC.ear3.NewYork1.Level3.net - 8 | 348 | 321 | 0 | 112 | 398 | 99 | | vl42-br2.pnj1.choopa.net - 6 | 372 | 351 | 99 | 119 | 427 | 106 | |ethernet1-2-2-c9-20-b4-1.pnj1.choopa.net - 8 | 352 | 326 | 98 | 113 | 396 | 98 | | No response from host - 100 | 91 | 0 | 0 | 0 | 0 | 0 | | 8.9.4.227 - 6 | 372 | 351 | 0 | 113 | 397 | 98 | |________________________________________________|______|______|______|______|______|______| WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
  2. Hello! Recently I have noticed something strange going on when I'm on jay1 (haven't seen it happen elsewhere but it seems possible to happen wherever) Sometimes when I use Alt+enter to switch to discord or chrome etc my mouse starts to jitter and lag ingame. Trying alt+enter again to go fullscreen again doesnt fix the issue, I need to restart the whole game. The jitter that occurs happens continuously and makes me lose roughly 40% of my mousemovement (measured). Has anyone had anything similar before? Maybe it is my imagination but it feels like it started when jay1 started experiencing serverlags and ddos attacks (seemingly). I don't know if that could possibly be connected to my issue but it feels like both issues started happening around the same time.
  3. So had some issues lately with ping and connection on some servers here for the past few weeks. Did run tests for hdd and memory, speedtest, pingtest, winmtr etc etc. It had some packet loss along the way and I was not the only one suffering. Figured that the recent ddos going on globally might effect some of this. Today it got even worse, as some sites just did not load properly, or at all (facebook and this site as example). So another round of testing... other pc's, tablets and phones worked just fine with same wifi/router...Then I disabled the avg antivirus as last resort. Everything worked then. In other words, if you are suffering lag or slow pc, try disabling your avg (if you are using it) for a while and see if it helps. Installed avast and so far so good.
  4. Map: 1944_Huertgen_Final This map is a total killer for jay2. I've seen it so many times that the server will be full, then this map comes on and everyone leaves. I've asked around to see why people don't like it, main reasons are: - Makes people lag a lot (I'm guessing due to the details and size of the map) - Axis map practically - Becomes boring after anti-tank gun is destroyed (which can be done easily, through back door) - The bush walls and weird pushes off of roofs (Of course they're for balance so no TJing) It's an ok map if you want to engineer your ass off, or if you want to be axis and just camp & kill. I think we should listen to the people and take down map. (Plus map name is spelled incorrect lol - Hurtgen)
  5. Past 2-3 weeks i m getting too much lag spikes and ping going up to 350. my normal ping is between 225-275 but now adays its really high and sudden lag spikes and lag fps changing... is there anything i have to change in my cfg which will help??? THank You........ THis is the cfg i use // Binds TAB "+scores" ESCAPE "togglemenu" SPACE "+moveup" , "mapzoomout" - "zoomout" . "mapzoomin" 0 "weaponbank 10" 1 "weaponbank 1" 2 "weaponbank 2" 3 "weaponbank 3" 4 "weaponbank 4" 5 "weaponbank 5" 6 "weaponbank 6" 7 "weaponbank 7" 8 "weaponbank 8" 9 "weaponbank 9" = "zoomin" ` "toggleconsole" a "+moveleft" b "+zoom" c "+movedown" d "+moveright" e "+leanright" f "+activate" g "+mapexpand" l "openlimbomenu" m "mvactivate" q "+leanleft" r "+reload" s "+back" t "messagemode" u "messagemode3" v "mp_quickmessage" w "+forward" x "+prone" y "messagemode2" z "mp_fireteammsg" ~ "toggleconsole" CAPSLOCK "+speed" ALT "+stats" CTRL "+topshots" SHIFT "+sprint" F1 "vote yes" F2 "vote no" F3 "ready" F4 "notready" F11 "autoscreenshot" F12 "vstr demotoggle" KP_LEFTARROW "selectbuddy 3" KP_5 "selectbuddy 4" KP_RIGHTARROW "selectbuddy 5" KP_END "selectbuddy 0" KP_DOWNARROW "selectbuddy 1" KP_PGDN "selectbuddy 2" KP_ENTER "mp_fireteamadmin" KP_INS "selectbuddy -2" KP_DEL "selectbuddy -1" MOUSE1 "+attack" MOUSE2 "weapalt" MWHEELDOWN "weapprev" MWHEELUP "weapnext" // Scripts bind LEFTARROW "team r 1 3 38;vstr xcls_default;echo ^iAxis" //join axis bind RIGHTARROW "team b 1 8 37;class c 3;vstr xcls_default;echo ^dAllies" //join allies bind DOWNARROW "team s" //join specorators bind KP_UPARROW "class m 1;echo ^?M^wedic" bind KP_PGUP "class c 3;echo ^?C^wover-ops ^?G^wrand" bind KP_HOME "class c 1;echo ^?C^wover-ops ^?S^wten" bind KP_5 "class f 1;echo ^?F^wield-ops" bind KP_RIGHTARROW "class e 1;echo ^?E^wngi" bind KP_INS "setspawnpt 0; echo ^l.^k>Spawnpoint: ^lDefault" bind KP_END "setspawnpt 1; echo ^l.^k>Spawnpoint: ^l1" bind KP_DOWNARROW "setspawnpt 2; echo ^l.^k>Spawnpoint: ^l2" bind KP_PGDN "setspawnpt 3; echo ^l.^k>Spawnpoint: ^l3" bind KP_ENTER "mp_fireteamadmin" set vol1 "echo ^pV^wolume ^p-> ^10; s_volume 0; bind F8 vstr vol2" set vol2 "echo ^pV^wolume ^p-> ^w0.05; s_volume 0.05; bind F8 vstr vol3" set vol3 "echo ^pV^wolume ^p-> ^w0.1; s_volume 0.1; bind F8 vstr vol4" set vol4 "echo ^pV^wolume ^p-> ^a0.15; s_volume 0.15; bind F8 vstr vol5" set vol5 "echo ^pV^wolume ^p-> ^w0.2; s_volume 0.2; bind F8 vstr vol6" set vol6 "echo ^pV^wolume ^p-> ^w0.25; s_volume 0.25; bind F8 vstr vol7" set vol7 "echo ^pV^wolume ^p-> ^s0.3; s_volume 0.3; bind F8 vstr vol8" set vol8 "echo ^pV^wolume ^p-> ^w0.35; s_volume 0.35; bind F8 vstr vol9" set vol9 "echo ^pV^wolume ^p-> ^w0.4; s_volume 0.4; bind F8 vstr vol10" set vol10 "echo ^pV^wolume ^p-> ^w0.45; s_volume 0.45; bind F8 vstr vol11" set vol11 "echo ^pV^wolume ^p-> ^w0.5; s_volume 0.5; bind F8 vstr vol12" set vol12 "echo ^pV^wolume ^p-> ^w0.55; s_volume 0.55; bind F8 vstr vol13" set vol13 "echo ^pV^wolume ^p-> ^w0.6; s_volume 0.6; bind F8 vstr vol14" set vol14 "echo ^pV^wolume ^p-> ^20.65; s_volume 0.65; bind F8 vstr vol1" bind F8 "vstr vol1" set jay1 "connect 8.9.4.227:27960" set jay2 "connect 108.61.21.94:27960" set jay3 "connect 178.63.72.170:27960" set fun1 "connect 178.63.72.165:27960" set silent1 "connect 108.61.21.93:27960" set b2 "connect 144.76.100.131:27960" set hc "connect 216.155.146.19:27960" set nq1 "connect 178.63.72.133:27960" set nq2 "connect 178.63.72.175:27960" set nq3 "connect "108.61.21.92:27960" set sw1 "connect 108.61.18.108:27970" set sw2 "connect sw2.clan-fa.com:27970" bind h vsay hi ^9H^Oe^/l^3l^lo bind z vsay fun9 ^9Re^ost ^/In ^3Pe^lac^3e ^7[k] bind n vsay fun4 ^9Wo^oah.^/..N^lic^3e S^9hot.^l.. ^7[d] bind m vsay Thanks ^9Thanks ^/A^3lo^lt bind k vsay speech9 ^p>>^sEV^lEN ^sTEA^nMS<< // FA GameDay Announcer // ver 7 made 8/28/14 for GameDay #5 on 9/6/14 - 9/7 // place this GameDay.cfg file in /etmain folder // must /exec gameday in console in each mod to install in that mod (jay,silent,nq,noquarter) // press bound key FIVE times, once for each line of output (not too fast) // bound key = F5 echo " " echo GameDay Announcer installed in THIS mod only echo " " echo press F5 key 5(!) times for 5(!) lines (not too fast!) echo " " Bind F5 "vstr GDay" set Gday "vstr Line1" set Line1 "say ^7=^1F^7|^1A^7=^8Fall HALLOWEEN BIRTHDAY BASH ^3on ^8FUN #1;wait;wait;wait;set Gday vstr Line2" set Line2 "say ^3runs ^1 Saturday, 25 October ^3from ^812:00 London Time ^3to ^807:00 ^1Sunday;wait;wait;wait;set Gday vstr Line3" set Line3 "say ^3(GMT+0) ;wait;wait;wait;set Gday vstr Line4" // BST = British Summer Time, not Standard! set Line4 "say ^8Halloween ^1Maps^3, ^8Panzer^1War^3, ^8Rifle^1war^3, ^8Sniper^1War^3, AND ^5Crazy^1Gravity;wait;wait;wait; set Gday vstr Line5" set Line5 "say ^8/connect ^3fun1.clan-fa.com:27960;wait;wait;wait;FUN #1 set Gday vstr Line1" echo " " echo GameDay Announcer installed in THIS mod only echo " " echo press F6 key 5(!) times for 5(!) lines (not too fast!) echo " " Bind F6 "vstr Recruiting" Set Recruiting "vstr Line6" set Line6 "say ^sRecruiting ^wOpen ^sIf u want to join PM me;wait;wait;wait;set Recruiting vstr Line7" set Line7 "say ^sOr Register on ^8Forums ^2www.fearless-assasins.com ^8and Apply;wait;wait;wait;set Recruiting vstr Line6" // Bobs seta cg_bobup "0" seta cg_bobpitch "0" seta cg_bobroll "0" seta cg_bobyaw "0" seta cg_runpitch "0" seta cg_runroll "0" // M_ seta m_pitch "0.0151" seta m_yaw "0.022" seta m_forward "0.25" seta m_side "0.25" seta m_filter "0" // Blood seta cg_showblood "1" seta cg_bloodFlash "0" seta cg_bloodTime "0" seta cg_blinktime "0" seta cg_noTaunt "1" seta cg_bloodDamageBlend "0" seta com_blood "1" seta sv_screenshake "0" seta cg_drawdamagekick "0" seta cg_damagekick "0" seta cg_impactvibration "0" seta cg_DrawDamage "0" seta v_kickpitch "0" seta v_kickroll "0" seta v_kicktime "0" // Crosshair seta cg_drawGun "1" seta cg_drawCrosshair "5" seta cg_crosshairSize "38.5" seta cg_crosshairColor "red" seta cg_crosshairAlpha "1.0" seta cg_crosshairColorAlt "green" seta cg_crosshairAlphaAlt "1.0" seta cg_crosshairHealth "0" seta cg_crosshairX "0" seta cg_crosshairY "0" seta cg_crosshairPulse "0" seta cg_drawCrosshairNames "1001.0" seta cg_drawCrosshairPickups "1" seta cg_cursorHints "4" seta cg_drawSpreadScale "0" // Marks seta b_tracers "0" seta b_muzzleflash "0" seta cg_brassTime "0" seta cg_marktime "0" seta cg_railTrailTime "400" // Mouse seta sensitivity "1.94" seta in_mouse "1" in_restart seta cl_yawspeed "0" //prev 140 seta cl_pitchspeed "0" //prev 140 seta cl_mouseAccel "0" seta cl_freelook "1" // Graphics seta r_fullscreen "1" seta r_mode "-1" seta r_customwidth "800" seta r_customheight "600" seta vid_xpos "0" seta vid_ypos "0" seta r_customaspect "1" seta r_primitives "0" seta cg_coronas "0" seta cg_coronafardist "0" seta r_fastsky "1" seta cg_wolfparticles "0" seta r_roundImagesDown "5" seta r_subdivisions "20" seta r_lodbias "2" seta r_flares "0" seta r_drawSun "0" seta r_dynamiclight "0" seta r_dlightBacks "0" seta r_finish "0" //! seta r_swapInterval "0" //! seta r_facePlaneCull "1" seta cg_shadows "0" seta cg_atmosphericEffects "0" seta cg_fastSolids "1" seta r_drawfoliage "0" seta r_lodscale "5" seta cg_simpleitems "1" //textures seta r_picmip "3" seta r_picmip2 "3" seta r_detailtextures "0" seta r_simpleMipMaps "1" seta r_textureMode "GL_NEAREST" seta r_lowMemTextureSize "0" //brightness seta r_overBrightBits "1" seta r_ignorehwgamma "1" seta r_gamma "3" seta r_mapOverBrightBits "2" seta r_intensity "1.5" seta r_vertexlight "1" seta r_vertexlighting "1" seta r_lightningSegmentLength "32" // Sounds seta b_hitsounds "1" seta b_shovesounds "1" seta b_chatsounds "0" seta b_goatsound "0" seta s_volume "0.8" seta s_musicvolume "0" seta s_separation "0.5" seta cg_stereoSeparation "0.4" seta s_doppler "0" seta s_khz "22" seta s_mixahead "0.12" seta s_mixPreStep "0.08" seta s_defaultsound "0" seta s_wavonly "0" seta cg_announcer "0" seta cg_noVoiceChats "0" seta cg_noVoiceText "0" seta s_loadas8bit "1" // Hud seta cg_fov "98" seta cg_drawFPS "1" seta cg_teamChatTime "9999" seta cg_teamChatHeight "6" seta cg_drawSnapshot "0" seta cg_drawTimer "1" seta cg_draw3dIcons "0" seta cg_drawIcons "1" seta cg_drawAllWeaps "1" seta cg_draw2D "1" seta b_mapzoom "5" seta b_speedunit "0" seta b_drawspectatoralpha "1.0" seta b_speedinterval "0" seta b_drawspeed "0" seta cg_drawCompass "1" seta cg_drawNotifyText "1" seta cg_quickMessageAlt "1" seta cg_popupLimboMenu "0" seta cg_descriptiveText "1" seta cg_drawTeamOverlay "2" seta cg_lagometer "1" seta cg_drawReinforcementTime "1" seta ui_smallFont "0.25" seta ui_bigFont "0.4" seta cg_teamChatsOnly "0" seta cg_drawWeaponIconFlash "0" seta cg_specHelp "0" seta cg_drawFireteamOverlay "2" seta cg_drawSmallPopupIcons "1" seta cm_playerCurveClip "1" seta b_popupTime "0" seta b_altHud "1" seta b_altHudFlags "4" seta b_chatFlags "0" seta b_chatAlpha "0.5" seta b_watermarkAlpha "0" seta b_lagometerAlpha "0" seta b_fireteamAlpha "0.5" seta b_drawclock "0" seta b_drawranks "0" seta b_numPopups "3" seta b_descriptiveTextscale "0.708333" seta b_hudYoffset "0" seta b_popupFadeTime "0" seta b_popupStayTime "2000" seta r_uiFullScreen "0" seta cg_hudAlpha "1" seta cg_drawBuddies "1" seta cg_drawRoundTimer "1" seta cg_predictItems "1" seta cg_autoactivate "1" seta b_banners "0" seta b_bannertime "0" seta b_bannerlocation "0" seta b_privatemessages "2" seta b_spectatorNames "1" seta b_antilag "1" seta b_drawPromotions "1" seta b_drawRewards "1" seta b_optimizePrediction "1" // Network seta sv_allowDownload "1" seta g_antilag "1" seta sv_wwwDownload "1" seta cl_autoupdate "1" seta cl_timeNudge "0" seta cl_maxpackets "100" seta cl_packetdup "1" seta cl_allowDownload "1" seta cl_wwwDownload "1" seta cl_maxPing "999" seta rate "25000" seta snaps "20.000" seta cl_anonymous "0" seta cl_punkbuster "1" // Fps seta com_maxfps "125" seta com_hunkMegs "128" seta com_soundMegs "128" seta com_zoneMegs "256" // Console seta b_logbanners "0" seta con_debug "0" seta con_autoclear "0" seta com_recommended "1" seta logfile "1" seta scr_conspeed "9999" // Misc seta cg_autoReload "0" seta cg_instanttapout "0" seta demo_drawTimeScale "1" seta demo_infoWindow "1" seta cg_printObjectiveInfo "1" seta cg_useScreenshotJPEG "1" seta g_warmup "10" seta ui_showtooltips "0" seta pmove_fixed "0" seta r_directedScale "1" seta cg_backupPredict "0" seta g_log "1" seta cg_voiceSpriteTime "2000" seta cl_doubletapdelay "0" seta r_inGameVideo "0" seta cg_drawAmmoWarning "1" seta cg_noAmmoAutoSwitch "0" seta cg_useWeapsForZoom "1" seta cg_emptyswitch "0" seta cg_drawRewards "0" seta b_panzerhack "1" seta cg_recoilPitch "0" seta cg_fallkick "0" seta cg_drawfallkick "0" seta cg_autoswitch "0" seta b_cmdwarnings "0" seta cl_run "1" seta cg_autoAction "0" seta b_demo_drawspectatormessages "1" seta cg_gibs "0" seta ui_browserShowETPro "1" seta r_displayRefresh "60" seta cl_language "0" seta com_watchdog "60" seta com_introplayed "0" seta cg_viewsize "100.00" seta cg_weaponCycleDelay "0" seta cg_cycleAllWeaps "0" seta r_mode "6" seta r_depthbits "24" seta r_stencilbits "0" seta r_stereo "0" seta r_colorbits "16" seta r_texturebits "16" seta r_clampToEdge "1" seta r_ati_truform_tess "0" seta r_ext_ATI_pntriangles "0" seta r_glIgnoreWicked3D "0" seta r_ext_compiled_vertex_array "1" seta r_ext_compressed_textures "1" seta r_allowExtensions "1" seta r_glDriver "opengl32" seta cg_drawStatus "1" seta r_ignoreFastPath "0" seta r_lodCurveError "250" seta r_ignoreGLErrors "1" seta r_railWidth "16" seta r_railCoreWidth "1" seta r_railSegmentLength "32" seta r_trisColor "1.0 1.0 1.0 1.0" seta r_normallength "0.5" seta r_highQualityVideo "0" seta ui_glCustom "4" seta ui_teamArenaFirstRun "1" seta ui_menuFiles "ui/menus.txt" seta ui_serverStatusTimeOut "9999" seta cg_complaintPopUp "0" seta r_wateralpha "0" seta cg_smoothclients "0" seta g_disableComplaints "1" seta pb_system "1" seta pb_security "0" seta b_demo_autotimescale "1" seta b_backupcvars "1" seta b_weapaltReloads "1" seta com_crashed "0" \set name ^9=F|A^o=M^/r.^mKar^lizm^3atic
  6. happykillmore

    lag

    si am getting a bunch if lag didn't use to be like that i have ran the cleaner still et it bad any help?
  7. Hi everyone Did a quick search but couldn't find any other posts on this. I have suddenly started to get almost constant lag and frequent connection interupt when playing COD4. I have tried on (feel ashamed) other servers but have same problem so I am guessing the problem is at my end. I have tried in London and in Liverpool on high speed internet .and problem the same in both locations Given this I am guessing the problem is with my computer. Spec is Core i7, 8gb RAM nvidia GTX870M graphics. I have also limited the FPS to 125 in config file operating system is Win 8.1 I have read that some windows updates can affect COD4 Has anyone else had a similar problem and if so did you find a solution. Thanks in advance
  8. Just wanted to post a fresh topic pertaining to the status of COD4 #3 and any lag issues, or re-boot requests. I may be way off as to doing such here. But, since I couldn't readily/easily find a place to report the current lag on the Beginners server, I thought I'd add a topic for the next guy to find and add-on to... 7/29/15 @7pm lag with constant connection interruptions, may need a server reboot I leave for a trip tomorrow, so I'll see yall on Monday ...
  9. Axis were very strong (in silent1 server), then I noticed that almost all the axis players had this icon beside their nicknames, so what is it?
  10. Well, finally I got encouraged and made a topic to try to fix my lag. I got some infos, hope someone can help me. It gets worst than the screenshots I made, my lagometer always crazy as my fps. velocidade internet.txt
  11. Since 2 days I'm suddenly having terrible lags on HC and Silent 1 (only played a little on silent, haven't connected to fun1) even in spec, ping up to +/- 250-300, normal ping is around 100 For some reason my Silent settings have been reset (or something) I connected with my old name, sensitivity and all the other stuff were default again so I had to chance that all back I don't have lag problems on NQ1 where I normally play I heard I had to run some program so I attached the results I honestly don't know much about game settings so if I need to test something please explain clearly so I can understand XD HELP PLEASE Thank you winMTR100.txt winMTR500.txt
  12. EnErGY2

    Lag problem

    Hello, I'm EnErGY!, maybe known as cTRL-EnErGY!. Today my pc crashed and i lost everything. My pc reinstalled itself (fabric settings) and after that i reinstalled all other things, also ET. But i can't play on a normal way. Since i re-installed ET, i'm having a lag-problem. I don't know how this is caused since i've never had this before. I installed ET with the same installer/setup files like the previous time, and i use the same config file, no other settings... When i'm in-game i have like every 2-3 seconds a little lag.. a small hitch.. I activated the lago-meter on which you can see every 2-3 seconds a little drop in the green.. (See pictures in attachement) I changed my cl_nudge to 0, rate between 25000-34000, maxpackets to 100. But no effect.. Can someone please explain me how i fix this? I use the same settings as before (where i had no problem), but this time i can't play properly since the screen "freezes".. I have this problem only on ET, on every server. Not just on FA.. Hope someone can help me, Best Regards, EnErGY!
  13. I was wondering what the average server online time was. Beginners 1 has been online for nearly 40 days and i can feel that, its not that good to play anymore stuttering and lagging. I own a new PC and normally i have a ping around 50 and it sholdnt be that bad to play. So whats the average online times of the other servers u all play and do they get restarted regularly? When i checked jay2 few days ago it was online for like 3 days..
  14. Hi, I asked other players to add their reports to this post as this was affecting the entire server (8:30pm EST). |------------------------------------------------------------------------------------------| | WinMTR statistics | | Host - % | Sent | Recv | Best | Avrg | Wrst | Last | |------------------------------------------------|------|------|------|------|------|------| | ****-**** - 0 | 106 | 106 | 0 | 0 | 0 | 0 | | tn-76-7-128-1.dhcp.embarqhsd.net - 0 | 106 | 106 | 7 | 9 | 32 | 7 | | tn-76-5-159-225.sta.embarqhsd.net - 0 | 106 | 106 | 7 | 10 | 34 | 8 | | 208-110-248-249.centurylink.net - 1 | 102 | 101 | 16 | 22 | 65 | 17 | |sbnvacy-jx9-02-ae3.0.core.centurytel.net - 1 | 102 | 101 | 24 | 31 | 110 | 25 | |sbnvacy-jx9-01-ae0.0.core.centurytel.net - 1 | 102 | 101 | 23 | 28 | 114 | 24 | | dcx2-edge-01.inet.qwest.net - 0 | 106 | 106 | 23 | 28 | 86 | 24 | | dcp-brdr-03.inet.qwest.net - 23 | 57 | 44 | 0 | 26 | 68 | 28 | | ae5.edge1.Washington4.Level3.net - 18 | 62 | 51 | 23 | 25 | 67 | 23 | | No response from host - 100 | 22 | 0 | 0 | 0 | 0 | 0 | | No response from host - 100 | 22 | 0 | 0 | 0 | 0 | 0 | | No response from host - 100 | 22 | 0 | 0 | 0 | 0 | 0 | | ae-2-52.edge3.Newark1.Level3.net - 1 | 102 | 101 | 28 | 38 | 63 | 28 | | CHOOPA-LLC.edge3.Newark1.Level3.net - 0 | 106 | 106 | 55 | 76 | 172 | 65 | |ethernet1-2-1-c1-16-b2-1.pnj1.choopa.net - 1 | 102 | 101 | 52 | 67 | 110 | 64 | | 108-61-21-93.constant.com - 1 | 102 | 101 | 53 | 68 | 112 | 63 | |________________________________________________|______|______|______|______|______|______| Regards, xenozbad
  15. Papito

    Jay1 hates me

    Since few days back I'm having connection issues in Jaymod1, yellow and red spikes in Lag-o-meter and even server kicks me out, also my ping is better than before (90-120 in HC and 160-195 Jaymod1) but I dont know why if my ping is better why Jay1 show me the Connection Interrupted text, Im adding stuff and you can help me out to find the issue behind this, there are 2 short demos and how I lag in Jay1, I expect you can seen my problem, thank you in advance. 100 packages |------------------------------------------------------------------------------------------| | WinMTR statistics | | Host - % | Sent | Recv | Best | Avrg | Wrst | Last | |------------------------------------------------|------|------|------|------|------|------| | No response from host - 1 | 100 | 99 | 6 | 13 | 160 | 11 | | 10.0.56.58 - 0 | 104 | 104 | 7 | 17 | 437 | 13 | | 10.0.56.58 - 0 | 104 | 104 | 10 | 114 | 487 | 116 | | pe-gdl.megared.net.mx - 3 | 96 | 94 | 0 | 181 | 312 | 181 | | 10.3.0.1 - 1 | 100 | 99 | 81 | 114 | 500 | 111 | | 201-174-24-209.transtelco.net - 0 | 104 | 104 | 83 | 116 | 473 | 121 | | 201-174-0-94.transtelco.net - 3 | 96 | 94 | 197 | 231 | 500 | 240 | | ae2-117.dal33.ip4.gtt.net - 1 | 100 | 99 | 157 | 198 | 508 | 199 | | xe-5-0-0.chi12.ip4.gtt.net - 1 | 100 | 99 | 162 | 190 | 500 | 205 | | gtt-gw.ip4.gtt.net - 1 | 100 | 99 | 180 | 224 | 548 | 226 | | ae4-52.cr1.ord1.us.as4436.gtt.net - 3 | 96 | 94 | 185 | 210 | 401 | 211 | | tge8-1.ar2.ord1.us.scnet.net - 0 | 104 | 104 | 145 | 179 | 505 | 180 | | 8.9.4.227 - 3 | 96 | 94 | 179 | 219 | 266 | 224 | |________________________________________________|______|______|______|______|______|______| 200 packages |------------------------------------------------------------------------------------------| | WinMTR statistics | | Host - % | Sent | Recv | Best | Avrg | Wrst | Last | |------------------------------------------------|------|------|------|------|------|------| | No response from host - 4 | 201 | 193 | 5 | 14 | 128 | 14 | | 10.0.56.58 - 4 | 201 | 193 | 6 | 15 | 126 | 13 | | 10.2.56.196 - 4 | 205 | 198 | 95 | 114 | 185 | 120 | | 10.2.56.196 - 8 | 181 | 168 | 118 | 178 | 239 | 181 | | 10.3.0.1 - 5 | 197 | 188 | 93 | 112 | 199 | 120 | | 10.3.0.1 - 5 | 197 | 188 | 91 | 113 | 189 | 128 | | 201-174-0-94.transtelco.net - 5 | 197 | 188 | 186 | 230 | 308 | 233 | | 201-174-0-94.transtelco.net - 4 | 201 | 193 | 161 | 195 | 333 | 205 | | xe-8-3-0.chi12.ip4.gtt.net - 5 | 197 | 188 | 165 | 201 | 310 | 200 | | xe-8-3-0.chi12.ip4.gtt.net - 5 | 197 | 188 | 191 | 221 | 301 | 228 | | ae4-52.cr1.ord1.us.as4436.gtt.net - 4 | 201 | 193 | 182 | 206 | 258 | 217 | | ae4-52.cr1.ord1.us.as4436.gtt.net - 4 | 201 | 193 | 148 | 176 | 493 | 182 | | 8.9.4.227 - 6 | 193 | 183 | 184 | 219 | 321 | 221 | |________________________________________________|______|______|______|______|______|______| demos.rar
  16. Hello, Three days ago, almost everyone have been experiencing lag during their time on the server. I have noticed that the lag kicks in when someone discovers an enemy land mine.It also kicks in whenever we are on a big map. I wish i could provide more details but I don't have any knowledge in server maintenance. Cheers.
  17. I just came back to E.T a little week back and noticed alot of lag even though i´ve tried to use the PK cleaner thingy and trying to adjust setting (minimal improvements)
  18. I wonder if its only me or what could be the cause of this? I have ATI HD6950 and 13.9 if I remember right, also r_primitives set to 2. Occasonally when I come around the corner I notice players only if they´ve been in my FOV for about half a second or so. Even when I´m in firefight, back up behind the corner and I KNOW he has to be in right that spot, but after I jump out of the corner. There isn´t any1 for 0.5s or so. Very annoying and as you can guess gives a big disadvantage. Lagometer is green at 125fps. I´ve noticed my ping jumps high more often lately or is it graphics related?
  19. Related to these two topics: http://fearless-assassins.com/topic/58951-looking-for-new-cfg-after-driver-update/?do=findComment&comment=514197 and http://fearless-assassins.com/topic/58339-for-players-with-amd-graphics-cards/ So between then and now, I re-installed Windows 8.1 Pro, having reverted back to 7 after a hard drive issue. Per JoeDirt's suggestion in the second topic, I installed the latest AMD Beta drivers (as I was using the crappy Microsoft display drivers), and made sure /r_primitives was set to "2". Unfortunately, I still had some lag. So I brought out my google-fu, and learned that if I copied the atioglxx.dll from Catalyst 13.4 to the game folder it should rid me of my lag issue. So I put a copy of that dll file into the game root directory, and in every mod folder and gave ET another shot. This time it worked perfectly, the way it used to with my old 13.4 drivers on Windows 7. Since then, maybe a day or two later, ET is giving me an inconsistent 20fps-125fps. Thinking it was my etconfig file, I posted a request for a new config file (the first link), and Th3o and First were nice enough to hook me up with both High and Low graphics settings configs. Unfortunately, both give me the same issues, with no noticeable difference in a FPS jump with the low graphics config. So that there confirmed that the drivers were the source of the problem (at least in my opinion), so I uninstalled the beta drivers and went back to 13.4, and although it is better, it's still looks like one of those stopmotion animation videos. I'm going to try the AMD cleaning utility and then giving the 14.xx Beta Drivers another test, but other then that, I'm really unsure as to where to go next. Perhaps I can inject a DLL from an older version of OpenGL, run ET in Hyper-V, or worst case scenario (as I really am broke right now), buy a new video card. My current graphics card is a Sapphire HD6570 with 2GB of vram. Not sure if anybody has any experience with this (now low-end) card? Thanks, Xerni
  20. I just moved into a new apartment and discovered that et is now uplayable because of lag spikes. everything was working great at my old place with an AT&T dsl connection (computer connected wirelessly through the ATT modem/router), now i'm using a time warner cable modem and connecting through a cisco wireless router. i'm using windows 7. screenshots are in this album: http://s28.photobucket.com/user/szaszhareen/library/et%20lag%20ss the connection works great for everything else. I can stream several videos at once, download large files without issue, stream video and music while my roommate is also streaming video and music, all with no lag or problems. the problems only start when i try to play et. I get severe lag spikes and packet loss every few seconds. once or twice it has stabilized enough to play for an hour or so, but i usually give up after 10-15 minutes of solid yellow/green/red spikes and complete connection loss. the only thing that has changed is my internet connection. is there something i can try changing in the router settings? anything i should try changing in et? the very last thing i want to do is call my isp, since it's in my roommate's name that is going to be a hassle and all they ever tell you to do is reset everything, which i've already tried several times. any ideas would be much appreciated, it's a total bummer not being able to play.
  21. Looks like promising technology if its made accessible on both nVidia and AMD platforms. As if at moment monitors run with fixed frame rate and GPU pushes more or less FPS out there occur tearing or with v-sync stuttering. G-sync promises to eliminate both by make modified LCD screens run in pace with GPU on variable frame rates. In more detail in TomsHardware: http://www.tomshardware.com/reviews/g-sync-v-sync-monitor,3699.html Though to me the tearing and stuttering seems to be more of a game engines problem as I played both Dead Space 3 and Remember Me which both are built up similarly, tight corridors mostly which don´t need so much GPU power with views on wider space occasinally. DS3 ran with up to 150 FPS and didn´t notice any tearing etc, well ofc its hard to notice graphics problems when you are always alert for monsters creeping out;) But Remember me ran also on 150 FPS but then dropped to 30 with lag freezes with and without v-sync.
  22. Xernicus

    Controls lock up

    Hi everyone, I've been having a sporadic, yet increasingly troublesome issue while playing ET, and connected to Jay3. That is, from time to time, my controls stop responding- both my keyboard and mouse. This can last from a split second, to several seconds- and it essentially just loops what I was doing when the problem occurred. So if I was moving sideways, I'd just be strafing- unable to do anything else. The same with moving forward or backward, if I have a mouse button depressed, that will repeat, causing me to waste ammo or switch between sniper/regular view. My ping is a steady 220-230ms while connected to Jay3, which isn't the best- but isn't long enough to cause these sorts of issues, based on what I know. Though I know the quake III engine can be a bit of a pain in the ass regarding high latency. Anyways, I appreciate all advice and help you can give me- and I'll frag ya later!
  23. Hiya As the title says, I get screen freezing/lag/connection interrupted with OBJ related sounds and texts, for example "5 minutes left" or Allies / Axis constructing an objective, even with "Firing for effect" when playing Field op. I've found only like 2-3 topics with same problem and I've tried re-installing the game, changing ET's folder location, using pk3 cleaner, rising com_soundmegs to insane amounts, running the game in compatibility mode ( or what ever it is ), used Defraggler to get rid of trash.. I'm running Windows 7 64bit. Core i5 2500K, LGA1155, 3.3 GHz, 6MB NVIDIA GeForce GTX 560Ti 600W, Strider Essential, ATX 2.3, 80 Plus 1TB Caviar Green, 3.5", Sata3, IntelliPower, 64MB I don't know really much about computers, and I don't think my pc specs are the problem here. I'm playing with 1920x1080 resolution maxfps @ 125. I feel like this has quite big impact on my gaming. Spotting like 10 landmines at time will tilt the game totally Anyone of you had this problem? Any help is appreciated and worth of trying!
  24. Lately my ET connection to the HC server has been VERY slow. So slow, that I would miss warmup. Sometimes It would connect to the next map and the screen would be distorted, much like a pk3 error. I would have to /reconnect to fix that, and still it took far too long to connect. Normally it takes about 5 seconds to connect for me. Now it's taking 20-30 seconds before the game is loaded . It will show the connection screen (Awaiting gamestate), but no map loading. After this long time, I see the map loading screen, then it connects as normal. This problem is ONLY on Hardcore. I can connect to Silent1 Normally with no problems. I have run the PK3 cleaner - No change. I have removed all older, and newer versions of Silent- No change. I then removed my silent folder completely - No change. I reinstalled ET - No change. I have regular lag spikes on my lagometer. Red lines are always visible now. Normally for my connection I have some lag spikes, but this is 10x worse than normal, so I decided to run WinMTR. Total run time was 15 minutes, and the WinMTR result:
  25. well .. i have already posted a topic here about my lag in ubuntu . but i recently had 2 gigs of ram installed additionally , to make 2.5 gigs of ram in total . i do want to play et again . but the thing is that i keep laggin a lot . the fps too seems low . [ even after i put hunkmegs as 256 .] is there a 3d analyze for ubuntu ? also two info needed . Do i need to have a seperate config for ubuntu? What values must soundmegs and zonemegs be ? any help is appreciated. =F|A=Rajaah Thunder one more help . i had just now recorded a demo to show my lag . but it doesn't show up on my silent server folder . wat must i do? shd i use "sudo" ?

About Us

We are glad you decided to stop by our website and servers. At Fearless Assassins Gaming Community (=F|A=) we strive to bring you the best gaming experience possible. With helpful admins, custom maps and good server regulars your gaming experience should be grand! We love to have fun by playing online games especially W:ET, Call of Duty Series, Counter Strike: Series, Minecraft, Insurgency, DOI, TF2 & Battlefield Series and if you like to do same then join us! Here, you can make worldwide friends while enjoying the game. Anyone from any race and country speaking any language can join our Discord and gaming servers. We have clan members from US, Canada, Europe, Sri Lanka, India, Japan, Australia, Brazil, UK, Austria, Poland, Finland and many other countries. It doesn't matter how much good you are in the game or how much good English you speak. We believe in making new friends from all over the world. If you want to have fun and want to make new friends join up our gaming servers and our VoIP servers any day and at any time. .

×

Important Information

By using this site, you agree to our Terms of Use.