Jump to content

sinti

Regular User
  • Content count

    34
  • Donations

    0.00 USD 
  • Joined

  • Last visited

Community Reputation

17 A step in the right direction

About sinti

  • Rank
    L2: Beginner

Profile Information

  • Alias
    sinti
  • Server
    Beginners #2
  • Gender
    Male
  • Interests
    playing on the beginners 2 FA server , i play guitar ,i love fast cars and do some race things , especially the supercar challenge and the dnrt class i have a ship and that's a never ending story . there is so much to do that the time is to short to do all things
  • Location
    netherlands
  1. sinti

    open gl

    thanks smilyeee i,am happy with all the helping from this forum and i,am glad i have a good fps with this new laptop its great playing now
  2. sinti

    open gl

    fullscreen also working fine dont ask me why but it works all things are perfect
  3. sinti

    open gl

    thanks i go try to set the screen but i,am glad the prob with the opengl is fixed after i change the r_mode to 4 it was ok i think that a opengl prob a r_mode prob is my full screen settings are a little bit strange i can choose in game before i start witch resolution i wand and the right settings for my screen are in the list but still it keeps a few cm space but i can live with it i,am glad that i can play and everything is back on this laptop now i,am thinking its mabey better not fulscreen u see all things a little bit faster u dont have to turn u head mabey its helps on the game i go try it but all people whos helping me with this prob thanks a lot realy great what u all have done for me thanks all and i hope whe have fun on the server my prob is fixed and i,am happy thanks
  4. sinti

    open gl

    thanks i try it tomorow i,am sure whe fix it
  5. sinti

    open gl

    ok i set it to 1 but stil no fullscreen if i join the server than can i push to resolution and choose the 1366 x 768 in the list thats works but the screen is not in the middle i missed a 3 cm right side that side go to far to the right and on the left side i have 3 cm pc screen its not centered on the screen but i keep trying
  6. sinti

    open gl

    do i have sett fulscreen on 0 ?
  7. sinti

    open gl

    ok and the fullscreen setting ? its on 1 now do i have to changed it ?
  8. sinti

    open gl

    i just have play a few minuts and its amazing the old laptop gives me 25 a 30 fps and this gives me around the 120 i think i have to learn play again with this fast fps only thing is the resolution its verry small not fulscreen
  9. sinti

    open gl

    yes it is 1366 x768
  10. sinti

    open gl

    ok its better now 2 things to fix and its done its only works with the memory stick on the stick are the files i have copied from the old laptop i can live with that there is 1 thing i must change thats the resolution the old lap 17 inch and this one its 15,6 i go figured out and i hope to play today but with your help its almost finished thanks allot
  11. sinti

    open gl

    i think i am go to start again by the beginning i dont get my levels and settings back and i can play on all servers but not on the silent beginners 2 so i think there is something wrong mabey the best thing is to delete e t and download it again and after that i start again with trying my silent .dat and key bring back from the old laptop to the new i have now so mutch things changed that i dont no what to do better mabey again a fresh start important thing in the beginning wash the r_ setting after i changed it to 4 the opengl prob was gone that was the first prob i go try step by step to put it all back and i,am ferry happy with all your helping thanks again
  12. sinti

    open gl

    ok i put it in and see whats happend thanks for the helping
  13. sinti

    open gl

    ok i do it and the et key ?
  14. sinti

    open gl

    when i connect to F=A beginners 2 he start loading the map supply depot and when its loaded nothing happend strange thing also is that every time when i try to connect the same map supply depot comes and the loading screen is exactly the same
  15. sinti

    open gl

    yes i did run as admin its strange the only server where its happend is fa beginners 2 silent the rest of the servers is no problem i found also a prob with my old key i have try to put it back but nothing happend i have copied my et key and silend.dat to the etmain folder but it dont work ahhhh i hate it normaly i can fix it but this time i dont no what to do
×