Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account

Tutorial info Visit support topic

  • Added on: May 23 2010 07:53 PM
  • Date Updated: May 24 2011 04:24 PM
  • Views: 2941
 


Incorrect ET.exe Version

Tutorial on how to fix Incorrect ET.exe Version for Enemy Territory.

Posted by *A.G* on May 23 2010 07:53 PM
Error: "Incorrect ET.exe Version."

This problem happens when u try to connect to any server which is on 2.6b patch and your client version is 2.55 or 2.6. This happens due to incorrect version of your patch. You can download the required version from here:

http://fearless-assa...7-et-patch-260/

Once 2.6 patch is installed, replace your ET.exe with 2.6b ET.exe.

http://fearless-assa...-et-patch-260b/

Hope this helps.
A|G

Note: I modified your tutorial and also added 2.6b patch links. - Daredevil