Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

text

- - - - -

  • Please log in to reply
7 replies to this topic

#1
anorexia

anorexia

    L1: Learner

  • User
  • 18 posts
0
Unknown at this point
ok so i was playing on ETPub an i tryed txting but the txts didnt show up.
it shows my name but i cant see any txt.
i try typing in console an send but still the same.. only shows my name but no txts
i even tried PM but still not showing

i resetted settings by doing default et settings but nothing is helping
anybody kno wots wrong??


Click here to login or here to register to remove this ad, it's free!

#2
CSL

CSL

    Missing In Action

  • ET Member
  • 1,769 posts
294
Will become famous
  • Admin:16
  • Server:Jay1
  • Alias:=F|A=CSL!
Contributor
Were you possibly muted by an admin?





#3
anorexia

anorexia

    L1: Learner

  • User
  • 18 posts
0
Unknown at this point

Were you possibly muted by an admin?


i dont think so. unless i was auto muted? but i dont remember anything about being muted
al try talking to the admins to the server i guess =/

Edited by anorexia, 10 August 2010 - 10:59 AM.


#4
Papito*

Papito*

    The Love Maker

  • ET Member
  • 4,988 posts
1,467
Name known to all
  • Admin:15
  • Server:Hardcore ET
  • Alias:Mex!ckano
  • T-M:ET: 3-2
Contributor
if you was muted, listplayers show it, that day was yesterday, cuz you was there like 2 minutes.

#5
anorexia

anorexia

    L1: Learner

  • User
  • 18 posts
0
Unknown at this point

if you was muted, listplayers show it, that day was yesterday, cuz you was there like 2 minutes.

hm.. is it like a permanent mute? xD
coz no matter when i sign in.. i cant see my txts but vsays seem to work

#6
anorexia

anorexia

    L1: Learner

  • User
  • 18 posts
0
Unknown at this point
problem solved..
it was simply because i had a = in my name
seems like pub doesnt suport it =/
but ya.. took it off an it worked again

#7
ohurcool

ohurcool

    L5: Journeyman

  • Regular User
  • 710 posts
32
Getting Better
  • Admin:0
  • Server:Hardcore ET

problem solved..
it was simply because i had a = in my name
seems like pub doesnt suport it =/
but ya.. took it off an it worked again

Not really lol.. ETPub probably just doesn't like you.

#8
anorexia

anorexia

    L1: Learner

  • User
  • 18 posts
0
Unknown at this point
prolly just the server settings.. like..admin set = to use as silent comands? i hav no idea but other servers are fine. just that one server wouldnt let me txt when the = was in my name




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users